Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Samsung KS8000 playing wrong audio track

I started seeing this problem with any movies that have more than one audio track. The movies typically contain several different audio versions with Russian being the first. I select the English track from the settings but the Russian language is still played. This is happening on movies that I have played before with English, so I know the English audio does exist and worked fine at one point. Any idea how I can fix this?

Thanks,

Jason

Answers

  • jkieljkiel Members, Plex Pass Posts: 558 Plex Pass

    I'm having the same issue with a Samsung TV from 2016. (I forget the model.)

    Turning off Direct Play was the only way I could fix it.

  • undead.deuce@gmail.comundead.deuce@gmail.com Members Posts: 1

    I've got the same issue on Samsung K5500. After the latest update it's impossible to change the audio track if Direct Play is turned on. The only way to change the audio track is to choose not original, compressed version of stream. I need this fixed :neutral:

  • hexhex666hexhex666 Members Posts: 2

    I'm having the same issue with KS9000. Please fix!

  • take31415take31415 Members Posts: 1

    Same issue here. KS7090

  • roldo22roldo22 Members Posts: 4 ✭✭

    I am now seeing the same issue on my Nvidia shield as well. Turning off direct play is not an option since they are 4k videos and my PC can't handle transcoding them.

Sign In or Register to comment.