Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex si blocca in continuazione

LohaLoha Posts: 3Members

Salve ragazzi,
ho un problema con il mio Plex installato su una TV Samsung modello UE46F8000. Premetto che la tv è collegata al mio Nas attraverso un cavo di rete Gigabit però quando faccio partire film in 720p/1080p la visione o risulta compromessa perché si blocca continuamente o non partono affatto. Cosa che non succede se i film sono in 480p. Qualcuno sa dirmi a cosa è dovuto? ho provato a reinstallare il plex, a resettare la Tv ma niente da fare.

P.s. Ho anche altre due tv, una LG fascia bassa e un'altra Samsung KS7000 modello medio alto e su queste tv anch'esse collegate attraverso un cavo Gigabit non riscontro nessun tipo di problema.

Answers

  • nebbiadigiornonebbiadigiorno Posts: 349Members, Plex Pass Plex Pass

    Sembra un problema di server non abbastanza potente. Prova ad installare plex server su uN pc.

  • LohaLoha Posts: 3Members

    @nebbiadigiorno said:
    Sembra un problema di server non abbastanza potente. Prova ad installare plex server su uN pc.

    Ciao, grazie per avermi risposto. Come mai però sulla tv Samsung KS7000 non ho nessun tipo di problema?

    P.s. Mi sono dimenticato d'aggiungere che ogni volta che faccio partire un film Plex mi restituisce il seguente messaggio "Impossibile connettersi al server"

  • nebbiadigiornonebbiadigiorno Posts: 349Members, Plex Pass Plex Pass

    Probabilmente la TV Samsung non ha bisogno della transcodifica, le altre si. Il nas non ha chiaramente potenza sufficienza per transcodificare in tempo reale. Per l'impossibile connettersi al server ti consiglio di collegare tutto in Ethernet. Il Wi-Fi può dare problemi.

  • LohaLoha Posts: 3Members

    @nebbiadigiorno said:
    Probabilmente la TV Samsung non ha bisogno della transcodifica, le altre si. Il nas non ha chiaramente potenza sufficienza per transcodificare in tempo reale. Per l'impossibile connettersi al server ti consiglio di collegare tutto in Ethernet. Il Wi-Fi può dare problemi.

    La cosa divertente è che è già connessa in Ethernet, per questo non mi spiego perché restituica un mess del genere.

  • chupa.livornochupa.livorno Posts: 4Members, Plex Pass Plex Pass

    ciao Loha probabilmente ha ragione nebbiadigiorno per certo so che la molti dei file mkv che trovi online sulla serie F della Samsung non vanno in Direct Play ne in Direct Stream e quindi richiedono la transcodifica da parte del server che essendo un NAS non riesce a soddisfare la richiesta di calcolo per un Transcode, a differenza della serie KS che va in Direct Play e per quanto riguarda gli LG sia quelli piu recenti con webOS che quelli con Netcast vanno in transcode su file che hanno sottotitoli facendo il famoso burn-in dei sottotitoli(imprime i sottotitoli direttamente nel video) che non richiede particolare potenza di calcolo, ti consiglio di guardare nelle impostazioni del samsung serie F e impostare la qualità di immagine a 12 (mi pare di ricordare che hanno un intervallo numerico da 1 a 12 per determinare la bontà del video e di conseguenza la complessità di transcodifica in maniera indirettamente proporzionale) in questa maniera forse il NAS riesce a sopportare il lavoro, un'altra soluzione se non hai un catalogo esageratamente sterminato sarebbe di trovare un formato video che va in Direct Play o Direct Stream sul samsung serie F e ri-encodare tutti i video che hai su un pc e rimetterli in catalogo, altra soluzione meno economica ma sicuramente piu immediata è di collegare un dispositivo che supporta il Direct Play sulla serie F ad esempio un Chromecast(40€ per il FullHD) cosi facendo ti eviti di ri-encodare tutto il catalogo.

    Per quanto riguarda il messaggio impossibile collegare al server, ti appare sulla tv quando forzi il Direct Play sulla tv cambiando il metodo di riproduzione(non ricordo con esattezza la dicitura nelle impostazioni plex/client) da "Auto" a Direct Play lascialo su Auto.

    Questa è la mia esperienza se riesci a risolvere un' altra soluzione fallo sapere al forum che può essere d'aiuto anche a altri.

Sign In or Register to comment.