Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Avast Internity Security is blocking my Plex Media Server and my Plex DLNA Server

ChichkoparichkoChichkoparichko Posts: 2Members, Plex Pass Plex Pass

Hi,
This is a recent problem as I have been a Plex user and Avast Internet Security subscriber for 2-3 years now. I have tried adding new rules to Avast or allowing certain ports, but the problem persists. Only when I disable the Avast firewall can I connect to the Plex Server. I am running Windows 7 and the latest version of the Plex Media Server. I have tried to install and re-isntall the Plex, but that changes nothing. Any help is welcomed. Perhaps this was discussed/resolved by somebody, but I could not find the thread.

Thanks

Tagged:

Answers

  • HashiSatesnaiHashiSatesnai Posts: 1Members

    Avast is completely blocking this. I had the same issue and did exactly the same thing you have done. User sa2000 had these settings which I applied:

    "Adding a program rule for each of the .exe files in the C:\Program Files (x86)\Plex\Plex Media Server directory
    and separately adding port rule -
    inbound
    protocol = tcp
    local port = 32400
    remote port = any
    remote ip = any
    The port rule does not reference any exe
    Also check that you local network is showing as Private. Sometimes on windows 10 they appear as Public"

    Open up the Avast main page, down at the bottom, go to settings. Then from there, components, then scroll down till you see web shield with the customize link. Click that. This where you will add all the exe files that sa2000 mentioned. I also added my internal network IP scheme with a wildcard and did the Private. After I did all of this, I went to my PS4 and ASUS Nexus player, refreshed them and viola! PMS and content was being seen.

    Hope this helps some or fully.

  • HwiggleHwiggle Posts: 1Members, Plex Pass Plex Pass

    I had the same problem, thanks for the help. It was however as simple as changing the profile of the network from public to private. I found this setting in settings/components/firewall/customize/network profiles/ I changed the profile from public to private. Not sure how it was set as private. But this allowed my apps to connect again.

Sign In or Register to comment.