Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Remote access quit working all of a sudden

Camaro_KidCamaro_Kid Members Posts: 12 ✭✭

As stated in the title, the remote access on my server quit working all of a sudden. There were no changes to my network, my server is up to date, and the port 32400 is opened on my router. Forgive my ignorance, but I'm at a loss as for what to do, and where to go from here. I'm posting this in hopes that a networking tech savvy person will be able to get in contact with me to help me figure this out.

«1

Comments

  • trumpy81trumpy81 Members, Plex Pass, Plex Ninja Posts: 9,156 Plex Ninja

    If things are as you say, then it is possible that your ISP made a change to your connection.

    Try rebooting your modem/router and everything connected to it and see if that resolves your issue or not.

    If not, check that a Windows update has not reset your firewall settings or reset any other settings you may have had set on your machine. I am assuming you use Windows of course, but the same may apply to other OS's as well.

    If you are unable to locate any issues with your settings, then you may need to contact your ISP to see if they made any changes to your connection recently.

    Regards,
    Andy M.

    My Equipment: Synology DS1813+ | Panasonic TH-L42ET60A & TH-55DX600U | Windows 10 Professional 64Bit PC's | Raspberry Pi 2's & Odroid C2 with OpenPHT


    Device Profiles | File Naming in Plex | NAS - Plex Compatibility Guide | What CPU does my NAS have | Synology FAQ's page | Tips & Tricks
  • sctechguysctechguy Members, Plex Pass Posts: 2 Plex Pass

    I'm having the same problem as of today, but I also cannot access anyone's server that I'm friends with. Interestingly, I noticed in my router logs last night, that I was getting a ton of hits to my plex server from all over the world (notably China, Australia, and Europe) on port 32400 (the default Plex port)...and I'm talking hundreds of hits in a very short span of time. It was very much a DOS attack. Ever since then, I can't see any servers for anyone.

  • trumpy81trumpy81 Members, Plex Pass, Plex Ninja Posts: 9,156 Plex Ninja

    You may need to contact your ISP and ask them to change your IP address. If you were truly attacked, then it's possible that your IP has been blocked in various places, along with some of the attackers.

    Regards,
    Andy M.

    My Equipment: Synology DS1813+ | Panasonic TH-L42ET60A & TH-55DX600U | Windows 10 Professional 64Bit PC's | Raspberry Pi 2's & Odroid C2 with OpenPHT


    Device Profiles | File Naming in Plex | NAS - Plex Compatibility Guide | What CPU does my NAS have | Synology FAQ's page | Tips & Tricks
  • sctechguysctechguy Members, Plex Pass Posts: 2 Plex Pass

    Well, except that when I say I can't see any of my friends' servers, I mean from anywhere...not even from another network (at work).

    I'm an IT admin, so I'm well-versed in DOS attacks and IP address blocking, and that's not what's happened. Even now, with the port changed, uPnP turned off, no port forwarding, etc etc...I'm still getting probed constantly on port 32400, at least according to the logs. The question is: why? My plex server certainly ins't advertised to the world at large.

  • simoncraddocksimoncraddock Members, Plex Pass Posts: 15 Plex Pass
    edited July 11

    Same here, was working fine yesterday. I can't even turn off/re enable remote access as though it can't communicate with Plex HQ

    Update: Started working again out the blue

  • CenturinoCenturino Members, Plex Pass Posts: 24 Plex Pass
    edited July 13

    Still not working for me. Looks like the 32400 port is blocked on the router. Could Sky ISP do this?

    Edit: There was a Plex > Synology update for my NAS. Wasn't showing in Synology Packages, but was showing as required manual install in Plex Settings > Server. Now working.

  • Camaro_KidCamaro_Kid Members Posts: 12 ✭✭
    edited July 13

    @trumpy81 said:
    If things are as you say, then it is possible that your ISP made a change to your connection.

    Try rebooting your modem/router and everything connected to it and see if that resolves your issue or not.

    If not, check that a Windows update has not reset your firewall settings or reset any other settings you may have had set on your machine. I am assuming you use Windows of course, but the same may apply to other OS's as well.

    If you are unable to locate any issues with your settings, then you may need to contact your ISP to see if they made any changes to your connection recently.

    Yes I am running windows 10..Intel i7. I did a hard reset to my gateway, and also called my ISP, and they verified there has not been any changes to my service or my connection. I logged into my gateway, and made sure that I had the port 32400 open on port forwarding, and even went into my Norton Firewall and allowed all incoming and outgoing access to plex. I can provide screenshots if that would be of any help. I can also provide my server logs if that can help

  • trumpy81trumpy81 Members, Plex Pass, Plex Ninja Posts: 9,156 Plex Ninja

    Make sure you have uPnP enabled in your router settings and make sure the firewall is disabled. You can re-enable the firewall once you have determined that Plex is able to communicate with it disabled.

    If you have enabled Jumbo Frames anywhere, disable them, the default MTU is 1500.

    Check that port 32400 is accessible using http://www.canyouseeme.org/

    Also, if you are using any sort of load balancing (Dual NIC's) you will most likely need to disable one NIC and maintain only one Ethernet connection to the PC.

    Check Plex settings->server->network and set 'Secure connections' to 'preferred' and disable support for IPv6.

    If all else fails, please provide your logs, ALL of them, thanks.

    Regards,
    Andy M.

    My Equipment: Synology DS1813+ | Panasonic TH-L42ET60A & TH-55DX600U | Windows 10 Professional 64Bit PC's | Raspberry Pi 2's & Odroid C2 with OpenPHT


    Device Profiles | File Naming in Plex | NAS - Plex Compatibility Guide | What CPU does my NAS have | Synology FAQ's page | Tips & Tricks
  • Camaro_KidCamaro_Kid Members Posts: 12 ✭✭
    edited July 14

    @trumpy81 said:
    Make sure you have uPnP enabled in your router settings and make sure the firewall is disabled. You can re-enable the firewall once you have determined that Plex is able to communicate with it disabled.

    If you have enabled Jumbo Frames anywhere, disable them, the default MTU is 1500.

    Check that port 32400 is accessible using http://www.canyouseeme.org/

    Also, if you are using any sort of load balancing (Dual NIC's) you will most likely need to disable one NIC and maintain only one Ethernet connection to the PC.

    Check Plex settings->server->network and set 'Secure connections' to 'preferred' and disable support for IPv6.

    If all else fails, please provide your logs, ALL of them, thanks.

    OK, Ive made sure that uPnP is enabled in my gateway, and I disabled my firewall, and it still would not work for remote access. I'm not familiar with Jumbo frames, the port 32400 is not able to be seen from the above stated site (It gives me an error). As far as Dual NIC...I'm assuming your referring to my network card? well I only have one, and only one Ethernet going to my tower. I went into plex settings, secure connections was already set to preferred, and support for IPv6 was already disabled. I've got screenshots of the necessary screens from my plex server, one just to show that it is up to date and the other two, I didn't know if they would help or not, but I figured it wouldn't hurt to include them. I also downloaded my complete log file as of the time of writing this message. Everything is in the zip file

  • trumpy81trumpy81 Members, Plex Pass, Plex Ninja Posts: 9,156 Plex Ninja
    edited July 14

    If you have both Ethernet and a WiFi connection, then disable the WiFi adapter. You only want one connection to your router.

    Plex for some reason is not able to connect to pubsub. I am thinking it may be a DNS issue.

    Right click on the Internet connection icon in the system tray (bottom right of screen) and select 'Open network and sharing center'.

    Click on the link beside the word 'Connections' on the right of screen. Then click on properties. Next, on the networking tab, look through the list and click on 'Internet Protocol Version 4 (TCP/IPv4)' to highlight it. Then click on 'Properties'.

    Then on the General tab, select 'Use the following DNS server addresses'

    For Preferred DNS server type in: 8.8.8.8
    For Alternate DNS server type in: 8.8.4.4

    Check the box that says: Validate settings upon exit and click OK and close all the other Windows.

    A 'Windows Network Diagnostics' window should pop up, if it says Troubleshooting couldn't identify the problem, then all is OK.

    Close all Windows and reboot the PC.

    After rebooting, check to see if you can get a remote connection in Plex.

    Regards,
    Andy M.

    My Equipment: Synology DS1813+ | Panasonic TH-L42ET60A & TH-55DX600U | Windows 10 Professional 64Bit PC's | Raspberry Pi 2's & Odroid C2 with OpenPHT


    Device Profiles | File Naming in Plex | NAS - Plex Compatibility Guide | What CPU does my NAS have | Synology FAQ's page | Tips & Tricks
  • Camaro_KidCamaro_Kid Members Posts: 12 ✭✭

    @trumpy81 said:
    If you have both Ethernet and a WiFi connection, then disable the WiFi adapter. You only want one connection to your router.

    Plex for some reason is not able to connect to pubsub. I am thinking it may be a DNS issue.

    Right click on the Internet connection icon in the system tray (bottom right of screen) and select 'Open network and sharing center'.

    Click on the link beside the word 'Connections' on the right of screen. Then click on properties. Next, on the networking tab, look through the list and click on 'Internet Protocol Version 4 (TCP/IPv4)' to highlight it. Then click on 'Properties'.

    Then on the General tab, select 'Use the following DNS server addresses'

    For Preferred DNS server type in: 8.8.8.8
    For Alternate DNS server type in: 8.8.4.4

    Check the box that says: Validate settings upon exit and click OK and close all the other Windows.

    A 'Windows Network Diagnostics' window should pop up, if it says Troubleshooting couldn't identify the problem, then all is OK.

    Close all Windows and reboot the PC.

    After rebooting, check to see if you can get a remote connection in Plex.

    did that, and still nothing...when i hit retry on the server>remote access screen, it is green for a split second, and then turns red.

  • sa2000sa2000 Members, Plex Pass, Plex Ninja, Plex Team Member Posts: 27,557 Plex Team Member

    Have looked at the log and all the connectivity tests from plex.tv failed

    Jul 13, 2017 16:19:03.828 [7088] DEBUG - EventSource: Got event [data] '<Message address="98.168.xxx.xxx" port="32400" asyncIdentifier="5fb8b188-ed81-4b98-909f-f2474d571035" connectivity="0" command="notifyConnectivity"/>'
    
    Jul 13, 2017 16:19:13.767 [7088] DEBUG - EventSource: Got event [data] '<Message address="98.168.xxx.xxx" port="32400" asyncIdentifier="224f5571-9f4b-4fb2-9cf3-df6834a6118e" connectivity="0" command="notifyConnectivity"/>'
    
    Jul 13, 2017 17:22:25.586 [13140] DEBUG - EventSource: Got event [data] '<Message address="98.168.xxx.xxx" port="32400" asyncIdentifier="ebc4d6e2-23a1-4dd0-b9d6-d1e262cafabf" connectivity="0" command="notifyConnectivity"/>'
    
    Jul 13, 2017 20:12:29.341 [15588] DEBUG - EventSource: Got event [data] '<Message address="98.168.xxx.xxx" port="32400" asyncIdentifier="e00f5ba0-28cb-48a4-829d-9d70926f8e8c" connectivity="0" command="notifyConnectivity"/>'
    
    Jul 13, 2017 20:15:56.756 [8244] DEBUG - EventSource: Got event [data] '<Message address="98.168.xxx.xxx" port="32400" asyncIdentifier="16fbfacf-9fb6-403b-a49a-affba52e3601" connectivity="0" command="notifyConnectivity"/>'
    

    There were some glitches with communication with the plex.tv pubsub servers - but these were at different time and we can ignore

    Jul 13, 2017 19:31:56.135 [1060] DEBUG - EventSource: Failure in IdleTimeout (0 - The operation completed successfully).
    Jul 13, 2017 19:31:56.135 [1060] DEBUG - MyPlex: We appear to have lost Internet connectivity, resetting device URL cache.
    
    Jul 13, 2017 19:32:21.287 [1060] DEBUG - MyPlex: We appear to have regained Internet connectivity.
    
    Jul 13, 2017 19:32:31.136 [0676] DEBUG - EventSource: Failure in IdleTimeout (0 - The operation completed successfully).
    Jul 13, 2017 19:32:31.136 [0676] DEBUG - MyPlex: We appear to have lost Internet connectivity, resetting device URL cache.
    
    Jul 13, 2017 19:32:49.697 [0676] DEBUG - MyPlex: We appear to have regained Internet connectivity.
    

    I would like to see screenshots of the port forward setup in the router for tcp port 32400 to be port forwarded to 192.168.0.12

    And what internet security software / firewall do you have installed ?

    You could try configuring the firewall to add a port rule - a port rule does not specify any application and is just to allow incoming packets for a port

    Inbound Rule
    Protocol: TCP
    Local Port = 32400
    Remote Port = Any
    Remote IP = Any
    Action = Allow

    In Windows Network Setting, does the connection show as PRIVATE ? Sometimes windows switches to marking a connection as PUBLIC and that would block incoming requests from the outside

    With regards to Jumbo Frames and MTU Size in the router, the advice is that it needs be at 1500 or less. But in actual fact sometimes it needs to be below 1500. You can establish what it should be set to by running the following test
    Start an elevated command prompt window (Start / cmd and right click and select Run As Adminstrator on the Command Prompt program)
    Then in the command line window execute this command

    ping -f -l 1452 www.plex.tv
    

    (That is a dash lower case "L," not a dash "1." Also note the spaces in between the sections.)

    f you get an error that the packet needs to be fragmented, it means the message size is too high and you should try reducing until you do not get this error.

    If there is no error, increase the message size by 10 and repeat the ping test, specifying 1462 as the message size.
    Repeat this until you get the packet needs to be fragmented error - when you do, then you need to establish the right value to use below this one. So test again with lower value - reducing this time one byte at a time

    What we are establishing here is the highest value that goes through without error

    When you get to that, then add 28 to this value and this would be the maximum MTU size you should have set in the router

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    For list of 3rd party programs and malware / adware crashing Plex Media Server and mswsock.dll on windows, see Repeated crashing of Plex Media Server on Windows
     
  • Camaro_KidCamaro_Kid Members Posts: 12 ✭✭

    @sa2000 said:
    Have looked at the log and all the connectivity tests from plex.tv failed

    Jul 13, 2017 16:19:03.828 [7088] DEBUG - EventSource: Got event [data] '<Message address="98.168.xxx.xxx" port="32400" asyncIdentifier="5fb8b188-ed81-4b98-909f-f2474d571035" connectivity="0" command="notifyConnectivity"/>'
    
    Jul 13, 2017 16:19:13.767 [7088] DEBUG - EventSource: Got event [data] '<Message address="98.168.xxx.xxx" port="32400" asyncIdentifier="224f5571-9f4b-4fb2-9cf3-df6834a6118e" connectivity="0" command="notifyConnectivity"/>'
    
    Jul 13, 2017 17:22:25.586 [13140] DEBUG - EventSource: Got event [data] '<Message address="98.168.xxx.xxx" port="32400" asyncIdentifier="ebc4d6e2-23a1-4dd0-b9d6-d1e262cafabf" connectivity="0" command="notifyConnectivity"/>'
    
    Jul 13, 2017 20:12:29.341 [15588] DEBUG - EventSource: Got event [data] '<Message address="98.168.xxx.xxx" port="32400" asyncIdentifier="e00f5ba0-28cb-48a4-829d-9d70926f8e8c" connectivity="0" command="notifyConnectivity"/>'
    
    Jul 13, 2017 20:15:56.756 [8244] DEBUG - EventSource: Got event [data] '<Message address="98.168.xxx.xxx" port="32400" asyncIdentifier="16fbfacf-9fb6-403b-a49a-affba52e3601" connectivity="0" command="notifyConnectivity"/>'
    

    There were some glitches with communication with the plex.tv pubsub servers - but these were at different time and we can ignore

    Jul 13, 2017 19:31:56.135 [1060] DEBUG - EventSource: Failure in IdleTimeout (0 - The operation completed successfully).
    Jul 13, 2017 19:31:56.135 [1060] DEBUG - MyPlex: We appear to have lost Internet connectivity, resetting device URL cache.
    
    Jul 13, 2017 19:32:21.287 [1060] DEBUG - MyPlex: We appear to have regained Internet connectivity.
    
    Jul 13, 2017 19:32:31.136 [0676] DEBUG - EventSource: Failure in IdleTimeout (0 - The operation completed successfully).
    Jul 13, 2017 19:32:31.136 [0676] DEBUG - MyPlex: We appear to have lost Internet connectivity, resetting device URL cache.
    
    Jul 13, 2017 19:32:49.697 [0676] DEBUG - MyPlex: We appear to have regained Internet connectivity.
    

    I would like to see screenshots of the port forward setup in the router for tcp port 32400 to be port forwarded to 192.168.0.12

    And what internet security software / firewall do you have installed ?

    You could try configuring the firewall to add a port rule - a port rule does not specify any application and is just to allow incoming packets for a port

    Inbound Rule
    Protocol: TCP
    Local Port = 32400
    Remote Port = Any
    Remote IP = Any
    Action = Allow

    In Windows Network Setting, does the connection show as PRIVATE ? Sometimes windows switches to marking a connection as PUBLIC and that would block incoming requests from the outside

    With regards to Jumbo Frames and MTU Size in the router, the advice is that it needs be at 1500 or less. But in actual fact sometimes it needs to be below 1500. You can establish what it should be set to by running the following test
    Start an elevated command prompt window (Start / cmd and right click and select Run As Adminstrator on the Command Prompt program)
    Then in the command line window execute this command

    ping -f -l 1452 www.plex.tv
    

    (That is a dash lower case "L," not a dash "1." Also note the spaces in between the sections.)

    f you get an error that the packet needs to be fragmented, it means the message size is too high and you should try reducing until you do not get this error.

    If there is no error, increase the message size by 10 and repeat the ping test, specifying 1462 as the message size.
    Repeat this until you get the packet needs to be fragmented error - when you do, then you need to establish the right value to use below this one. So test again with lower value - reducing this time one byte at a time

    What we are establishing here is the highest value that goes through without error

    When you get to that, then add 28 to this value and this would be the maximum MTU size you should have set in the router

    I will include the screenshots requested. I use Norton Internet Security (and the included firewall). The rule has been added to my firewall to allow all traffic from plex (screenshots to show this included as well).

    I looked into the network settings, and my connection is shown as private. (Screenshot Included)

    The max byte size I could ping on the command prompt was 1472, so I did what you said, and set the MTU in my gateway to 1500.

    After all this, I tried to connect again, and its still the same result. I can stream on my local network, but others that I have my library shared to, cannot see it

  • sa2000sa2000 Members, Plex Pass, Plex Ninja, Plex Team Member Posts: 27,557 Plex Team Member
    edited July 14

    @Camaro_Kid said:

    I will include the screenshots requested. I use Norton Internet Security (and the included firewall). The rule has been added to my firewall to allow all traffic from plex (screenshots to show this included as well).

    I looked into the network settings, and my connection is shown as private. (Screenshot Included)

    The max byte size I could ping on the command prompt was 1472, so I did what you said, and set the MTU in my gateway to 1500.

    After all this, I tried to connect again, and its still the same result. I can stream on my local network, but others that I have my library shared to, cannot see it

    I suspect it is Norton. There is more to Norton security than just disabling a firewall. It has lots of components. So I suggest researching that area and see if you can put a rule into it as I mentioned, With Norton disabling the firewall and that is all you need for the test, it is not, There are other security components that are probably blocking the requests.

    You could start by trying out the rule in the various components of Norton Internet Security
    If that does not help - then please search the forums for Norton internet security and see how users managed to get it to allow Plex Media Server to work

    Screenshot for port forward ok
    Is there an MTU Size in the router settings ?

    The firewall screens just show program rules.
    Need to see some port rules please

    See https://support.plex.tv/hc/en-us/articles/201543147-What-network-ports-do-I-need-to-allow-through-my-firewall-
    The main port rule is local port 32400 as I mentioned earlier
    These port rules do not specify any application/program

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    For list of 3rd party programs and malware / adware crashing Plex Media Server and mswsock.dll on windows, see Repeated crashing of Plex Media Server on Windows
     
  • Camaro_KidCamaro_Kid Members Posts: 12 ✭✭

    @sa2000 said:

    @Camaro_Kid said:

    I will include the screenshots requested. I use Norton Internet Security (and the included firewall). The rule has been added to my firewall to allow all traffic from plex (screenshots to show this included as well).

    I looked into the network settings, and my connection is shown as private. (Screenshot Included)

    The max byte size I could ping on the command prompt was 1472, so I did what you said, and set the MTU in my gateway to 1500.

    After all this, I tried to connect again, and its still the same result. I can stream on my local network, but others that I have my library shared to, cannot see it

    I suspect it is Norton. There is more to Norton security than just disabling a firewall. It has lots of components. So I suggest researching that area and see if you can put a rule into it as I mentioned, With Norton disabling the firewall and that is all you need for the test, it is not, There are other security components that are probably blocking the requests.

    You could start by trying out the rule in the various components of Norton Internet Security
    If that does not help - then please search the forums for Norton internet security and see how users managed to get it to allow Plex Media Server to work

    Screenshot for port forward ok
    Is there an MTU Size in the router settings ?

    The firewall screens just show program rules.
    Need to see some port rules please

    See https://support.plex.tv/hc/en-us/articles/201543147-What-network-ports-do-I-need-to-allow-through-my-firewall-
    The main port rule is local port 32400 as I mentioned earlier
    These port rules do not specify any application/program

    I've had this same Norton product installed on my PC for about the last 3 years, and Ive been running my Plex server on this same PC for at least that same amount of time (I'm pretty sure). I've included the additional screens that you requested

  • Camaro_KidCamaro_Kid Members Posts: 12 ✭✭

    Should I try to perform a Norton Firewall reset?

  • sa2000sa2000 Members, Plex Pass, Plex Ninja, Plex Team Member Posts: 27,557 Plex Team Member

    @Camaro_Kid said:

    @sa2000 said:

    @Camaro_Kid said:

    I will include the screenshots requested. I use Norton Internet Security (and the included firewall). The rule has been added to my firewall to allow all traffic from plex (screenshots to show this included as well).

    I looked into the network settings, and my connection is shown as private. (Screenshot Included)

    The max byte size I could ping on the command prompt was 1472, so I did what you said, and set the MTU in my gateway to 1500.

    After all this, I tried to connect again, and its still the same result. I can stream on my local network, but others that I have my library shared to, cannot see it

    I suspect it is Norton. There is more to Norton security than just disabling a firewall. It has lots of components. So I suggest researching that area and see if you can put a rule into it as I mentioned, With Norton disabling the firewall and that is all you need for the test, it is not, There are other security components that are probably blocking the requests.

    You could start by trying out the rule in the various components of Norton Internet Security
    If that does not help - then please search the forums for Norton internet security and see how users managed to get it to allow Plex Media Server to work

    Screenshot for port forward ok
    Is there an MTU Size in the router settings ?

    The firewall screens just show program rules.
    Need to see some port rules please

    See https://support.plex.tv/hc/en-us/articles/201543147-What-network-ports-do-I-need-to-allow-through-my-firewall-
    The main port rule is local port 32400 as I mentioned earlier
    These port rules do not specify any application/program

    I've had this same Norton product installed on my PC for about the last 3 years, and Ive been running my Plex server on this same PC for at least that same amount of time (I'm pretty sure). I've included the additional screens that you requested

    The firewall rules on screen shots 3 and 4 do not look right
    Also you can see on the screenshot that norton is very complex and has loads of rule tabs

    So on Firewall Screen 4.jpg

    You have here UDP rule - why UDP ? Surely it is clearly stated in my note above and on the support article I linked that it is TCP
    You have set it for remote ports 32400 and 32469 - why remote port ? if you look at what I said earlier - it is clearly local

    Inbound Rule
    Protocol: TCP
    Local Port = 32400
    Remote Port = Any
    Remote IP = Any
    Action = Allow
    

    and I have no idea what the other tabs on that screen for Action / Connections / Computers / Advanced do

    and Firewall Screen 3.jpg

    These rules are all executed in strict order. I have no idea what rules are in place before you get to the Plex Media Server rule
    And what is this rule doing ? Is this for Plex Media Server.exe ? and again why are you picking only UDP ?

    @Camaro_Kid said:
    Should I try to perform a Norton Firewall reset?

    That is a possibility but Norton Internet Security locks your computer down - so you need to learn how to use it and how to setup the firewall rules outlined on the support article I linked earlier.

    The most important rules are

    • to allow all the Plex Media Server programs and you appear to have done that (in your screen shots 1 and 2)
    • to allow for TCP Portocol inbound rule for local tcp port 32400 fro any remote port and any remote IP

    It is still worth your while to spend time reading references to Norton firewall and also Norton internet security within the forums and see how other users managed to configure it

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    For list of 3rd party programs and malware / adware crashing Plex Media Server and mswsock.dll on windows, see Repeated crashing of Plex Media Server on Windows
     
  • Camaro_KidCamaro_Kid Members Posts: 12 ✭✭

    my apologies, its been a long week and not much sleep. I changed the protocol from UDP to TCP, and removed the remote ports, and added the local port exceptions. I also went to Norton Forums, and only found one result relating to plex, and it was of no help at all. I also moved that rule for plex to the very top of the list...still a no go.

  • sa2000sa2000 Members, Plex Pass, Plex Ninja, Plex Team Member Posts: 27,557 Plex Team Member
    edited July 15

    @Camaro_Kid said:
    my apologies, its been a long week and not much sleep. I changed the protocol from UDP to TCP, and removed the remote ports, and added the local port exceptions. I also went to Norton Forums, and only found one result relating to plex, and it was of no help at all. I also moved that rule for plex to the very top of the list...still a no go.

    I do not really know what to suggest. All I saw before was clearly incorrect configuration of Norton Internet Security rules. The product has a lot of security controls.

    Assuming nothing that was correctly set before has been undone (I am referring to the iP address not changing, the port forward in the router still correct, the network connection still set as Private, manually specify port still ticked, the specified port still 32400), I can only suggest trying complete uninstall of Norton Internet Security and just have Windows Firewall and within Windows Firewall have two separate type of rules,
    Program Rules that allow the Plex Media Server exe files and separately Inbound Port Rule through Advanced Settings to allow Protocol = TCP, local port = 32400, remote port = any, remote IP = any, programs = any, and restarting the PC and having another attempt and if still fails, a new complete set of diagnostics = screenshots, logs as before.

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    For list of 3rd party programs and malware / adware crashing Plex Media Server and mswsock.dll on windows, see Repeated crashing of Plex Media Server on Windows
     
  • Camaro_KidCamaro_Kid Members Posts: 12 ✭✭

    OK this is weird, one person I have shared my server to is watching something right now, but another person cannot see my server at all. The server screen in settings still says that it is not reachable outside my network. So how is it that one person can see it, and stream from it, but another cannot?

    I do understand what your saying about uninstalling Norton, I do however have a subscription for another year and a half or so. I can take your suggestions into consideration for Internet Security companies to use in the future though. With that said, who is a good company that you recommend to use? One that doesn't lock down your PC so tight....one that's not so unfriendly to the user...I'm all ears

«1
Sign In or Register to comment.