If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Glitches and errors with PMS 1.7.5.4035 and Samsung Tizen app

I'm running the latest version of PMS (Version 1.7.5.4035) at a hosting provider and have the latest Plex app on my Samsung UE49KU6470 TV.
After the latest PMS update I receive many glitches during playback and sometimes the whole video stops playing at all. Subtitles are after a glitch out-of-sync, and I need to rewind/forward to make it work again. All video's are served as Direct Streams for both audio and video according to PlexPy. Bandwidth has been tested and seems no issue, re-routing attempts at the hosting provider did not have any effect on the glitches (it's always 100+ mb bandwith continously anyway).

It really seems to trace down to these error messages in the PMS server log, introduced with the latest update:
20:22:11.316 [0x7fda28fff700] ERROR - Throttle: timed out trying to read chunk 344
20:22:14.506 [0x7fdbd3fff700] DEBUG - [TranscodeOutputStream] Input processing thread exited after writing 27954 bytes, m_closed=1, m_endOfFileReached=0, session->isStopped()=1
20:22:14.507 [0x7fdcb47fe700] DEBUG - [TranscodeOutputStream] Timed out waiting for data

On other Plex clients I don't have any issues or error messages. I've tried to reproduce the issue with my TV and a local dockerized PMS with the latest version. Same error messages are incidentally there, but visually no glitches or video stops. So apparently with less latency the local PMS can recover from this issue, but unfortunately not at my hosted PMS.
Any input or similar experiences would be very much welcome.

Answers

  • cineboxitcineboxit Posts: 49Members ✭✭

    Dear @eelcovo

    I hope you are doing well.

    I believe i got the same problem as you.
    Did you find a solution? :)

Sign In or Register to comment.