If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex DLNA Server is not longer working - OSX

ogaleanoogaleano Posts: 4Members, Plex Pass Plex Pass

Hi,
I cannot start Plex DLNA server. As soon as I try to start it in the console, it gives me a Crash error and stops. If I try to start it automatically with plex, I receive a message telling that DLNA Server have been stopped for three times in 60 seconds.

Attached are the Plex DLNA Log and Ples Media Server log.

I have configured the Debug and Verbose options on my server, and I have updated the server to the last version (1.7.6)

Any ideas?

Thanks in advance for your help

Answers

  • ogaleanoogaleano Posts: 4Members, Plex Pass Plex Pass

    Hi again,
    Here are the logs with verbose mode disabled.

    Thanks.

  • sa2000sa2000 Posts: 29,396Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member

    Thank you for reporting this. It is being passed to the development team

    Do you know when you last used Plex DLNA Server without the crashes ? What version?

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    For list of 3rd party programs and malware / adware crashing Plex Media Server and mswsock.dll on windows, see Repeated crashing of Plex Media Server on Windows
     
  • ogaleanoogaleano Posts: 4Members, Plex Pass Plex Pass
    edited July 12

    Hi, I cannot remember well when was the last time I used the DLNA server without issues.

    I have been using for a while with a Sony TV during last year.

    I have discovered that it´s not working because I have tried to stream some 4K HDR films to a LG TV (55UH850v) with webOS 3, and the Plex app inside, and it has not worked well.

    Reading the forums, someone reported that this kind of films can be played with no issues using the DLNA option, and I tried but it did not work.

    Thanks

Sign In or Register to comment.