If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Transcoding has made my videos jerky occasionally and not smooth

bkarlanbkarlan Posts: 14Members, Plex Pass Plex Pass

I had the setting to Automatic and Very Slow. The transcoding was set to run in the evenings. After about a week it's done but now all the videos seem a bit jerky during panning movements. This is even on old 480dpi Bugs Bunny cartoons as well as higher resolution videos. I've changed the transcoding setting to Make my CPU hurt but it's not running any longer in the evenings as I guess it thinks it's done. How do I fix this?

Answers

  • dragonmeldragonmel Posts: 636Members, Plex Pass Plex Pass

    @bkarlan

    I think your understanding of the settings is off... if I read your post right...

    since you said they were transcoding at night I 'assume' that you are not transcoding but creating optimized versions?

    the setting 'make my cpu hurt' is a transcoding setting.. which I believe referes to on-the-fly live transcode sessions... that you are currently watching.. this is what is has as a note under the setting box

    "Quality profile used by the transcoder."

    What you explain as slow is I am assuming your optimizer/sync background transcode settings here

    Background transcoding x264 preset SLOW

    The x264 preset value used for background transcoding (Sync and Media Optimizer). Slower values will result in better video quality and smaller file sizes, but will take significantly longer to complete processing.

    Maximum simultaneous video transcode

    Limit the number of simultaneous video transcode streams your server can utilize

    a very slow transcode usually results in files with very high quality settings... so you may be running into transport issues (slow internet/disk/etc) or a client that just is not up to the task of playing back a file at that quality level..

    or a bit of both...

    all of this is just a guess

    also...

    when you changed transcoder to make my cpu hurt.. the transcodes... sorry... optimizations were already done ...

    so first off.. that setting doesnt control that function as explained above.. AND .. the files were already optimized.. you would have to delete all the optimized files and change the settings at the BOTTOM of the page.. and try again..

    but you may want to analyze you logs and look more closely at the clients.. their capabilities and the xml/metadata of the optimized files to see if they are compatibile.. .

Sign In or Register to comment.