Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Roku express audio out of sync

linusnclinusnc Posts: 2Members

I just got a roku express as a gift and today is my first day with plex. I love the interface and spent all day renaming my files to fit with how plex reads them. I went to watch a show only to discover all my files are now a half second or more out of sync in audio. The audio starts late. If I pause it 6-7 it seems to fix itself on some of them. My roku and plex is up to date. Any help for a new user would be greatly appreciated.

Comments

  • muller100muller100 Posts: 7Members, Plex Pass Plex Pass

    On a few of my movies, not all of them, the Rokus in our house have the audio out of sync. They play fine on Plex Web , iOS and Amazon Fire.. I've tried disabling the DTS on the Roku stick and it didn't help.

  • muller100muller100 Posts: 7Members, Plex Pass Plex Pass

    I also tried optimizing the videos for TV using the plex server

  • linusnclinusnc Posts: 2Members

    yep neither worked. They work fine on ps4 and cpu but not on roku

  • brow27brow27 Posts: 1Members, Plex Pass Plex Pass

    I started having audio issues with Plex on my new Roku express the other day (it worked for a day or two). After doing a bunch of research, I went into the Audio section of the Roku itself, set it to stereo (instead of Auto) and that fixed the issue. Hope this works for you guys. Roku: Fix your audio problems already!! ugh!

  • mark40511mark40511 Posts: 75Members ✭✭

    Not sure about roku express, but I have a problem with a particular season having audio out of sync......in Plex/Roku settings I disable direct play and that fixed the problem.....

Sign In or Register to comment.