Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Rainbow screen only with RasPlex

vooteleaervooteleaer Posts: 2Members

Hello all.
I have Raspberry 2 model B+ which I tried installing RasPlex, two times. At first I used dd on Linux to write imege to SD card. Second time I used oficcial installer. The image is 1.8 for Raspberry 2.
It does have Hifiberry DAC+ attached.
It doesn't boot.
Previously I used OpenElec on exactly the same hardware with no problems.
Please help!

Answers

  • vooteleaervooteleaer Posts: 2Members

    Update: tried 1.6.2 image with same result.

  • cossack1977cossack1977 Posts: 94Members, Plex Pass Plex Pass

    Verify your power supply is at least 2amp and you are using a good quality usb cable.

    Cheers

  • dragonmeldragonmel Posts: 599Members, Plex Pass Plex Pass

    I think I recalled downloading the wrong image version once and it did this. Verify you are using the correct build for your hardware

  • dragonmeldragonmel Posts: 599Members, Plex Pass Plex Pass

    @vooteleaer

    well?

  • videotecaCNSUvideotecaCNSU Posts: 275Validating, Plex Pass Plex Pass

    the square rainbow on the top right means that the power supply its too low, if you see it big in the middle of the screen means that your rpi isnt booting the image. I guess its the latest case, just reflash it with a clean image or try a new micro sd

Sign In or Register to comment.