If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Personal Cloud "This app is not HTTPS compliant"

Panic_Panic_ Posts: 2Members

Having the above issue.
Tried restarting plex, restarting my personal cloud device, to no avail.
Any help would be appreciated.

Tagged:

Answers

  • miglrodrimiglrodri Posts: 2Members, Plex Pass

    same problem!

  • miglrodrimiglrodri Posts: 2Members, Plex Pass

    hello guys, when i was trying to install and use the plex app, i was on my company network, accessing my personal cloud through the webaccess url.

    some days ago i accessed the personal cloud web dashboard on my pc at home, both pc and personal cloud on the same network and there was no error, the plex option was not greyed out. so i clicked it and configured plex from there.

    hope this could help someone, tell me if it works, accessing the personal cloud dashboard through your home network, where the device is.

    regards.

  • Panic_Panic_ Posts: 2Members

    I already had it solved; sorry for not providing the solution earlier.
    My issue was that I was trying to access the server from my work, which isn't connected to my home network where the NAS is located.
    I suggest you try to log in once you're connected to your home network to access Plex without issues.

    Pretty much the same thing as described above. Funny how we all try to use Plex for the same purpose (slacking off work) Haha!

Sign In or Register to comment.