If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PMS on Nvidia Shield Unavailable...Localhost???

cstacsta Posts: 83Members, Plex Pass Plex Pass

PMS on Nvidia Shield Unavailable...Localhost???

Okay so this morning i went onto Plex and was greeted with a message saying something about "Localhost" and did i want to claim it...of course i didnt know what this was so i decided to select the option remind me later but once after i did my PMS doesn't start just reads...PMS on Nvidia Shield Unavailable.

I have tried everything from restarting my device turning the PMS function on/off but nothing seems to get the PMS to come back on...Only option i seem to have is Localhost...seriously WTF is this crap!...is there a fix for getting my PMS working???

Answers

  • cstacsta Posts: 83Members, Plex Pass Plex Pass

    Anyone...Bump???

  • cstacsta Posts: 83Members, Plex Pass Plex Pass

    I just tried turning everything off Router Internet you name it and nothing seems to fix this issue...It still says my PMS is offline and only shows localhost as an option...any suggestions???

  • JoldfieldJoldfield Posts: 3Members, Plex Pass Plex Pass

    Well, I have the same problem. Plex was unavailable early this evening, which I thought was odd. I tried to reclaim but was unsuccessful. Restarted everything, like you, and nothing has fixed it. Shield also seems REALLY laggy at the moment.

    Haven't had a chance yet to log into the web interface to see if I can fix anything that way.

  • cstacsta Posts: 83Members, Plex Pass Plex Pass
    edited July 2017

    @Joldfield said:
    Well, I have the same problem. Plex was unavailable early this evening, which I thought was odd. I tried to reclaim but was unsuccessful. Restarted everything, like you, and nothing has fixed it. Shield also seems REALLY laggy at the moment.

    Haven't had a chance yet to log into the web interface to see if I can fix anything that way.

    Sadly I had to format my nvidia shield and redo all of my pms all over again...seriously f*** the Plex Team!!!...This is seriously embarrassing as this software is never stable...

    I'll report back if it happens to me again...

  • kegobeer-plexkegobeer-plex Posts: 5,866Members, Plex Pass, Plex Ninja Plex Ninja

    Pretty sure clearing the data cache on the app itself would've done the trick.

    Where are my log files?

    How do I properly name my media files?

    Plex Dance

    NVIDIA SHIELD SMB/NAS Sharing How-To - / - NVIDIA SHIELD Support Documents

    Plex Server: Running on ThinkServer TS140 w/Server 2012 R2 Essentials
    Primary Plex Player: Shield TV, always the latest beta build, always the latest firmware revision

  • JoldfieldJoldfield Posts: 3Members, Plex Pass Plex Pass

    I cleared the data cache, but the Shield was still RIDICULOUSLY slow. So, I then removed the FXNOW app which was continually crashing, re-started all of my network devices (cable modem, router, hubs, access points, etc.), and then re-started the Shield. I ended up with a 2nd Plex Media Server (probably because I previously agreed to try to reclaim Localhost), but all of my media was still there. At this point, it appears that everything is back up and running, and the only real casualty was a single episode of The Bachelor that was interrupted mid-recording.

    All that said, I would LOVE to know what caused all of this to happen in the first place. Was it the recent update of Plex? My apps update automatically, and this was recently updated...

  • thmstecthmstec Posts: 8Members, Plex Pass Plex Pass

    Strangely I had this same 'localhost' bug a week or so ago. I claimed it and then it was all working fine when 'localhost' was set as the server in the client. I assumed it was because of a power outage that happened the night before seeing the issue. Now I'm not so sure.

    My shield has been less responsively lately too... hmm..

  • fillytfillyt Posts: 3Members, Plex Pass Plex Pass

    I have the same issue, Did an update and now only "Localhost" is available - All my media is still available under "localhost" - I will try clearing the data cache also -

  • fillytfillyt Posts: 3Members, Plex Pass Plex Pass

    Question? Where do you clear the data cache ? I s it under the Plex server app in settings ? Mine showed 0KBor is it the Plex app? Or is it someplace else entirely? I still cant get my original server back up

  • jcort274@gmail.comjcort274@gmail.com Posts: 1Members

    So I mistakenly claimed localhost on my Nvidia shield TV. Now I cant see my PMS which is on my MAC. I tried everything but Plex is locked onto localhost. THIS IS CRAP! No option to add another server or remove this localhost. Any one get through this?

  • McAlister+PlexMcAlister+Plex Posts: 52Members, Plex Pass Plex Pass

    I had this same problem and had to delete and reset my PMS on the Shield, then delete the old version and the "localhost" version. Now, the new version is now showing up at all, not even "offline" or "unavailable". It's just not there.

  • g2damo@gmail.comg2damo@gmail.com Posts: 5Members ✭✭

    I'll chime in and say the same thing happened to me today (I also think I lost power last night).

  • thatgamesterthatgamester Posts: 4Members, Plex Pass Plex Pass

    This has happen to me 3 times since january.

    i have to start over each time. has there been any solution on this issue?

Sign In or Register to comment.