Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

previous version of PLexmediaserver - plexmediaserver-1.7.5.4035-313f93718.x86_64 full of errors

dirkmedirkme Members Posts: 17 ✭✭

Hi there, where can I download the previous version of plexmediaserver-1.7.5.4035-313f93718.x86_64.

This version has again the "not enough bandwith" failure.

Tagged:
Sign In or Register to comment.