If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Illegal Instruction on ARMv7 version 1.8.0.4109-42bd8c63f

hukoethhukoeth Posts: 5Members, Plex Pass Plex Pass

I just installed the Asustor ARMv7 version 1.8.0.4109-42bd8c63f of Plex Server but now the server will not start giving the error "Illegal Instruction". No error log is written.
I should mention that I am running the beta of ADM (the OS on Asustor Nas) however 1.7.5 runs just fine (haven't tried 1.7.6).

Answers

  • hukoethhukoeth Posts: 5Members, Plex Pass Plex Pass

    Quick update: 1.7.6 doesn't run either with the same error.

Sign In or Register to comment.