Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Playback Error

bodobybodoby Members, Plex Pass Posts: 1 Plex Pass

I'm trying to play a show on my pc (client) and get "Playback Error" , "An error occurred trying to play ...", "shaka4011 (Manifest)". It was working just fine last night. My show plays on the pc acting as server. Any suggestions?

«1

Answers

  • danwrightdanwright Members, Plex Pass Posts: 17 Plex Pass

    @bodoby I had the exact same problem. I usually use Vivaldi browser, but today it won't play anything from Plex. I switched to Chrome and everything works fine there. Hope this might help!

  • GenevaGamerGenevaGamer Members, Plex Pass Posts: 1 Plex Pass

    I am so glad I found this thread. Firefox was suddenly having this problem, and Chromium worked like a charm.

  • PallieguyPallieguy Members, Plex Pass Posts: 1 Plex Pass

    This jsut happened to me too, but I don't want to switch off of Firefox, I'd rather fix the issue.

  • dnaranjor@gmail.comdnaranjor@gmail.com Members Posts: 1

    I used to watch movies ocassionalliy with my Galaxy tab via Chrone web, but now it does not work showing me the manifest error. I have updated chrome just jn case, but no luck. Any ideas?

  • mikechamberlainmikechamberlain Members, Plex Pass Posts: 2 Plex Pass

    Getting the same on Safari - Playback error shaka3016 (Media). - Was working fine last night, then I applied latest Plex upgrade - now fails. - works in Firefox and from other iOS apps on the same tracks - just never in Safari.

  • mikechamberlainmikechamberlain Members, Plex Pass Posts: 2 Plex Pass

    Just did a bit more work on this - it was my QNAP which upgraded, not the Plex server - I've just removed completely, then reinstalled plex and re-added the music to the server, and it's working fine so far.

  • OroMatokoOroMatoko Members Posts: 1

    Having the same issues today trying to playback via Chrome on windows PC getting "shaka3016 (Media)" error, anyone found a fix other than uninstalling and reinstalling Plex?

  • shopgirl284shopgirl284 Members, Plex Pass, Plex Ninja, Forum Moderator Posts: 2,836 Plex Ninja

    "shaka" errors are part of the Plex Web app (the plex player app you access from a browser). That is an error message the Plex Web app produces when there is an issue with its media player. So any "shaka" error messages shows an issue with the Plex Web app, not the channel plugin.

    Issues with the Plex Web app need to be posted to and resolved in the Plex Web app section of the forum.

    Many issues and questions can be resolved by reviewing the Plex Support Documentation
    Providing details about your issue, Plex setup, and including log files are important when when asking for help on the forums.
    See Log Files
    Before posting channel plugin questions or issues, please review the pinned threads at the top of the Channel Plugin forum:
    READ FIRST: Guidelines for Posting Channel Plugin Issues/Questions and Things to Check First
    FAQ for Channel Plugin FAQ

  • shopgirl284shopgirl284 Members, Plex Pass, Plex Ninja, Forum Moderator Posts: 2,836 Plex Ninja
    edited August 2017

    Are you getting this "shaka" error on the screen of your Plex player app or in your plugins logs?

    if there is not an error in the log for the channel (com.plexapp.plugins.<channel name>.log) or the com.plexapp.system.log then there is not an issue with the channel plugin.

    If anyone is receiving "shaka" errors in their plugin logs, please attach those logs here.

    Many issues and questions can be resolved by reviewing the Plex Support Documentation
    Providing details about your issue, Plex setup, and including log files are important when when asking for help on the forums.
    See Log Files
    Before posting channel plugin questions or issues, please review the pinned threads at the top of the Channel Plugin forum:
    READ FIRST: Guidelines for Posting Channel Plugin Issues/Questions and Things to Check First
    FAQ for Channel Plugin FAQ

  • rpmurph83rpmurph83 Members Posts: 36 ✭✭
    edited August 2017

    I just updated my plex on my DS916+ and I'm getting the same error with music and video playback. Never seen Shaka3016 error before? Can't downgrade either. I get the error in Firefox and Internet Explorer. I'm running Windows 10 Pro.

  • shopgirl284shopgirl284 Members, Plex Pass, Plex Ninja, Forum Moderator Posts: 2,836 Plex Ninja

    Again, if there is an issue with a channel plugin, then there would be an error in the log for the channel (com.plexapp.plugins.<channel name>.log) or the com.plexapp.system.log. If you feel this is an issue with a channel plugin, then you would need to attach those channel plugin logs to be reviewed. See Channel Log Files.

    As people have reported here, the shaka errors are being seen with playback of local media as well. Therefore, those shaka errors are Plex Web app media playback errors, not a channel plugin error, and should be posted to the Plex Web app section of the forum. There you will find users most familiar with the Plex Web app, its media player, and its logs, as well as its most common issues and their resolutions.

    The Channel Plugin section of the forum is monitored by the community of volunteer developers who create the individual channel plugins. (And ALL channel plugins are created by individual community members, not Plex). Please review the "Plex Player App/Plex Media Server Issues" section of the READ FIRST: Guidelines for Posting Channel Plugin Issues/Questions and Things to Check First document pinned to the top of the Channel Plugin Forum.

    Many issues and questions can be resolved by reviewing the Plex Support Documentation
    Providing details about your issue, Plex setup, and including log files are important when when asking for help on the forums.
    See Log Files
    Before posting channel plugin questions or issues, please review the pinned threads at the top of the Channel Plugin forum:
    READ FIRST: Guidelines for Posting Channel Plugin Issues/Questions and Things to Check First
    FAQ for Channel Plugin FAQ

  • sent1entsent1ent Members, Plex Pass Posts: 5 Plex Pass

    While Chrome, and Brave have displayed this error for me. I managed to get it working on Internet Explorer (NOT Edge).

  • johnjaminsjohnjamins Members, Plex Pass Posts: 13 Plex Pass

    Updating adobe flash player fixed this error for me.

  • benkietzmanbenkietzman Members Posts: 4

    The "shaka4011 (Manifest)" error is happening for me as well.

    Ubuntu Linux: 16.04.3
    Opera: 47.0.2631.80
    Plex Media Server: 1.9.2.4285

  • ryan8382ryan8382 Members, Plex Pass Posts: 26 Plex Pass

    I'm seeing this issue also. Im running Plex in Docker it is running 1.9.2.428. I have seen it when playing from chrome 61.0.3163.100 on Mac OS 10.13.

  • PhilipJohnLewisPhilipJohnLewis Members Posts: 2

    I am seeing this issue since upgrading my Synology NAS to 1.9.2.4285 and macOS 10.13

    Nothing plays, shaka1001 and/or shaka3016.
    Safari and Palemoon on macOS 10.13

  • mullenr1amullenr1a Members, Plex Pass Posts: 3 Plex Pass

    I'm also seeing the Playback Error shaka3016 error. Though a few albums will play, most show this error. I just upgraded my Plex server to the latest. No help.

  • iamfriendlyiamfriendly Members, Plex Pass Posts: 1 Plex Pass

    I've been having issues of video playback on my Apple TV (4K) skipping/stuttering in the last few minutes of episodes. I use direct playback so it's not an encoding issue (afaict). My server is on a macbook, which when serving the content shows a processor load of approximately 5%. The videos glitch for 5-6 seconds and then stop, with no error message. This is almost always 1-2 minutes before the end of an episode of TV.

    However, here's why I'm hijacking this thread, when I try to play the same media from Google Chrome on another machine (a macbook pro), I get the "shaka3016 (Media)" error at the same time as the Apple TV has the skipping issues. It's hard for me to think these two things are not related. It doesn't matter if it's a 20 minute episode or a 45 minute episode, it's always a couple minutes before the end. Internet speed is not an issue (I have 150mbit, with 20mbit up and it's hardwired)

    Plex server Version 1.9.2.4285 running on a macbook.

    I can't help but think this is Plex trying to do something clever like determine when credits are about to come on the screen and do...something.

    Any suggestions?

  • Roche70563Roche70563 Members, Plex Pass Posts: 7 Plex Pass

    I am having this shaka3016 (Media) error and have searched the help and forums site and see lots of people have the problem but I see no actual solution (apart from the adobe flash suggestion).
    I am having it on some audio files but not others, which suggests there is an issue with the files but I can't see any difference between them.
    Being directed to the Plex Web app section of the forum was not helpful as I couldn't find a solution there.
    Any link to an actual solution?

  • cduvcduv Members Posts: 8 ✭✭

    Same issue here with 1.8.4.4249.

    Using various browsers I get the following error message:

    Playback Error
    An error occurred trying to play "FILM_NAME".
    shaka4011 (Manifest)

    On iOS I get no error but playback does not start.

«1
Sign In or Register to comment.