If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Playback has stopped... only on ONE movie

TheTerrorBeyondTheTerrorBeyond Posts: 158Members, Plex Pass Plex Pass

I have one movie that will play on PLEX in the browser, and that will play in VLC, but it will not play on my NVIDIA Shield. I get an error saying "Playback has stopped because the connection to the Plex Media Server has been lost. Please ensure the server is available and retry."

I can play every other movie on my server without issue.

  • I copied the movie to another RAID and tried it. Same issue.
  • I cleared the PLEX cache on the NVIDIA Shield. Same issue.
  • I tried another Shield in another room. Same issue.
  • I moved the file to a RAID that was not associated with my PLEX media server, then deleted the original file from the PLEX file system with the delete command. After this I cleaned bundles on the server. Then I added the new RAID to the PLEX media server and re-scanned the library. The movie popped up, and it worked on the browser version of PLEX. I tried it on the NVIDIA Shield and got the error again.

I am out of things to try on my end at this point, as I can't think of anything else to try.

Anyone have any ideas?

Answers

  • brucethevideobugbrucethevideobug Posts: 195Members, Plex Pass Plex Pass

    If the issue is one movie, it must be the file.

    Have you tried getting another copy from a differrent place - ripping a DVD perhaps?

  • TheTerrorBeyondTheTerrorBeyond Posts: 158Members, Plex Pass Plex Pass

    That's the strange thing about it. It will play perfectly on the PLEX web version, through the server, and through VLC. :neutral:

    I don't really understand what the issue is when PLEX will play it.

    Hell, I just downloaded PLEX for my Android phone and it will play it too. It plays on the Amazon Fire TV.

  • kegobeer-plexkegobeer-plex Posts: 5,592Members, Plex Pass, Plex Ninja Plex Ninja

    Get logs from PMS and the client when the problem happens. Close the Plex server application, wait one minute, restart it, wait two minutes. Reboot the Shield TV. Now, try to play that file. After the problem happens, get the Plex Server logs (settings -> help, download logs) and get the Shield TV logs (look at the FAQ pages on how to access Plex client logs on the Shield TV). Post the logs here along with the name of the file you tried to play.

    Also, get the XML for that one file and post that as well.

    Where are my log files?

    How do I properly name my media files?

    NVIDIA SHIELD SMB/NAS Sharing How-To - / - NVIDIA SHIELD Support Documents

    Plex Server: Running on ThinkServer TS140 w/Server 2012 R2 Essentials
    Primary Plex Player: Shield TV, always the latest beta build, always the latest firmware revision

  • TheTerrorBeyondTheTerrorBeyond Posts: 158Members, Plex Pass Plex Pass
    edited August 7
  • TheTerrorBeyondTheTerrorBeyond Posts: 158Members, Plex Pass Plex Pass

    I even tried uninstalling and reinstalling PLEX on the Shield. Same issue.

  • TheTerrorBeyondTheTerrorBeyond Posts: 158Members, Plex Pass Plex Pass

    Did I provide the right information?

  • BigWheelBigWheel Posts: 10,196Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    Yeah but your server logs seem to be from an earlier time than your the player logs. the playback errors for the Wave happen at 22.59 but the server logs stop at around 22:14 when you were playing something called TheThingThatShouldNotBe_2 seem to the something at server failed and the player tried to recover but could not.

    I imagine the web player was fine because it likely transcoded the whole thing but something about that point of file the Androind TV app did not like when it was trying to direct play it.

    Logs > https://support.plex.tv/hc/en-us/articles/201869908-Log-Files
  • TheTerrorBeyondTheTerrorBeyond Posts: 158Members, Plex Pass Plex Pass

    @BigWheel said:
    Yeah but your server logs seem to be from an earlier time than your the player logs. the playback errors for the Wave happen at 22.59 but the server logs stop at around 22:14 when you were playing something called TheThingThatShouldNotBe_2 seem to the something at server failed and the player tried to recover but could not.

    I imagine the web player was fine because it likely transcoded the whole thing but something about that point of file the Androind TV app did not like when it was trying to direct play it.

    Trying again. Thanks for looking... I will do the logs again. One moment.

  • TheTerrorBeyondTheTerrorBeyond Posts: 158Members, Plex Pass Plex Pass

    The first Plex Media Server file is from the first crash. I then did the steps in the instructions provided above and saved the log again... that file is saved with version 2 at the end.

    The Shield logs are labeled 1 and 2.

    I hope this is right this time. :smiley:

  • TheTerrorBeyondTheTerrorBeyond Posts: 158Members, Plex Pass Plex Pass

    @BigWheel said:

    I am just reporting back to say that today's Android update did not solve the problem. Not that it was meant to solve the problem.

Sign In or Register to comment.