If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Audio problems the last few days

asvaldsonasvaldson Posts: 1Members

Hello,
I've been using Plex on my Nvidia Shield since it became available last year. Up to now, I've not had any problems. A few days ago though, I started having an issue with the audio. I go to play a video, and no sound comes out. I've tried videos in different formats, I've streamed them to different devices. The videos are just fine if I play them through the plex app on my pc, but if I play that same video on the Shield itself, no sound. And this is videos that a couple weeks ago i had no problems whatsoever.

Answers

  • rouqrouq Posts: 361Members, Plex Pass Plex Pass
    edited August 7

    Do you have sound in other apps like YouTube?

    Did you try to reboot the Shield? .

    Last week I lost the sound. All the system was affected. A reboot brought back the sound.

  • seanmoss32@gmail.comseanmoss32@gmail.com Posts: 2Members

    Sorry to jump on this thread but I too have the same issue since the last plex update on my Nvidia Shield.
    Some videos (not all) that played fine in the past now have no audio with a couple having 'crackling' audio. They are streamed from my NAS drive and will play fine on my PC and also play fine in VLC on the Nvidia Shield, it seems that the last update has broken something?
    All files have Plex compliant AAC audio in either stereo or surround formats and encased in the MKV container.
    Rebooted, refreshed Plex media server and nothing fixes the issue?
    Any ideas what I could try?

  • seanmoss32@gmail.comseanmoss32@gmail.com Posts: 2Members

    Just to add, the sound also plays fine through the Plex web app.......

Sign In or Register to comment.