If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

There was an unexpected error loading the dashboard

ezzaukezzauk Posts: 2Members, Plex Pass Plex Pass

Last night i have started to get the following error "There was an unexpected error loading the dashboard" But if i select TV/Movie/Music it shows the content.

Eric

Best Answer

  • ezzaukezzauk Posts: 2Members, Plex Pass Plex Pass
    Accepted Answer

    ok rebooting the whole server seems to have fixed it.

Answers

  • ezzaukezzauk Posts: 2Members, Plex Pass Plex Pass
    Accepted Answer

    ok rebooting the whole server seems to have fixed it.

  • LandisTwoLandisTwo Posts: 31Members ✭✭

    this was my Fist (thus only, in 4 months) error with the Most Awesome and Well written 'Plex Media Server'.
    I too, rebooted via ssh, my IBM server and... all is well. : )
    Thanks.
    I was sure there was going to be a drive or at least, a db issue... : /
    Thanks, again.
    Landis.

  • LandisTwoLandisTwo Posts: 31Members ✭✭

    ok, so I thought all was well, but...
    each successive launching of google chrome browser / plex client I am getting the same 'there was an unexpected error loading the dashboard' error.
    client: I am running opensuse linux, kde desktop 8 gb ram, plenty of swap space / disk space
    server: again, opensuse, (kde dt, but not used) 6 500 gb to 4 tb hdd. again, plenty of space.

    any ideas on what is causing this to repeat?
    Landis.

    p.s. I don't have to reboot the server each time. Some times quitting chrome (which i hate, but I like that I can create an 'app' window without toolbars and menus), wait 20 secs, relaunch browser & dashboard loads.
    Could it be the server is 'too busy' scanning 2 4TB Volumes (not full) at the very moment I'm logging in?
    Landis.

  • LandisTwoLandisTwo Posts: 31Members ✭✭

    i had witten 'alias' in my root .bashrc / .profile files.
    alias plexstart='sudo service plexmediaserver start'
    alias plexstatus='sudo service plexmediaserver status'
    alias plexstop='sudo service plexmediaserver stop'
    So, i ssh into server 'plexstop' wait a minute, 'startplex' and again, dashboard loads.

    Another issue is that I'm unable to save changes like poster change, directory change, etc.
    Changes are made once I stop/start PLM or reboot

    ?????
    Landis.
    ps, the 'sudo' is in there, because I originally added them to my user .bashrc as that is 'who' was installing PMS. I merely copied from /to in vim.

  • LandisTwoLandisTwo Posts: 31Members ✭✭

    Ah, ha...
    the system volume, which, unless you're using the pos .snapper, has Never needed > 20gb, was out of disk space...
    In Settings > Server I changed the location of Backup Files (database) to another volume > Saved,,, but this change is NOT honored by Plex. Why?
    Going back to server settings the new volume location is textually saved, but again, not honored.

    Landis.
    ps. Just to be sure I'm right, I looked at 5 other sys/volumes and even on my primary workstation, with all my apps & db, du -h is < 10 gb.
    So, on a server running no 'office' applications, where is the other 10 gb???
    /tmp/ & /var/..../plexmediaserver/plug-ins/backups/database/. I cleared /tmp/ so, it's apparently all in PMS and will not honor Backup Setting of another volume... Bummer.

  • LandisTwoLandisTwo Posts: 31Members ✭✭

    I tried to save the install..
    Nothing I did worked, completely.
    the plex ~/plug-in.... files where corrupt.
    As to not have to reinstall whole system, I moved /usr/share and /var/ to another volume and created symlinks to them in system vol /.
    Reinstalled PMS .. Rebuilt Libraries etc..
    What a day...
    Landis.
    ps, some devices eg livingroom TV refused to stop connecting to 'old' PMS. Don't know why. It's Literally the same IBM server, same host name, same IP etc.. again, I didn't rebuild the server, just PMS... Got past that. All is good in the world once more.

  • ChuckPAChuckPA Posts: 18,376Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member

    @LandisTwo

    Please tell me what you're running on ? Which Distro? Are you running in a VM or a Docker container?

    Depending on the distro, moving things around as you did will likely cause ownership problems and prevent PMS from properly starting.

    Please DISABLE Verbose logging until requested

    Please search before posting

    Primary support forums: Linux, Synology, and QNAP

    Please remember to report back. This benefits others.

    Useful links

     Installation and Basic Setup |  Media Preparation (How to name your media files)  |  Linux Permissions 

     Handling TV Specials | Handling Movie extras  |  Nas Compatibility List

     Reporting Plex Server issues | Plex Media Server FAQ | Linux Tips

     

    Other useful guides: Local Subtitles | The Plex "dance" | Synology FAQ | PMS Release Announcements

    Hosts: Fedora, QNAP, Synology, most Linux distros in VM

    No technical support via PM unless offered

    Please remember to mark the appropriate answer(s) which solved your issue.

     
  • LandisTwoLandisTwo Posts: 31Members ✭✭

    @ChuckPA, thanks for responding.
    as far as some devices inability to connect, turns out that some 'smart tv's' can't use the ssl (secure) connection. So, changing Require ssl to Prefer ssl in Server Settings allowed those devices to connect.

    Landis.

Sign In or Register to comment.