Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

CCloud Channel Bandwidth Issue

bradklausbradklaus Members, Plex Pass Posts: 3 Plex Pass

I just loaded it onto my Plex and I am getting the error on any stream of "Not enough bandwidth for any playback of this item. Cannot convert to below minimum bandwidth of 103kbps. Niether direct play nor conversion is avaliable." We never have any buffering or play back issues with Plex as a whole as we have the Comcast 150/25 service as well.

The only solution I saw (I searched before posting) was to make sure the Internet Upload Speed was blank which it is.

Anyone else have this issue or any suggestions?

Answers

  • shopgirl284shopgirl284 Members, Plex Pass, Plex Ninja, Forum Moderator Posts: 2,565 Plex Ninja

    You should first review the READ FIRST: Guidelines for Posting Channel Plugin Issues and Questions document pinned to the top of the Channel Plugin Forum. It provides links to the Channel Plugin support documents and basic things to check first. It also explains where and how to post your issue and the details to include, so others in this forum are able to provide help.

    Especially the section titled "Issues with Channel Plugins from Sources Other than the Channel Directory (aka Unsupported Channel Plugins)" in that thread, since the channel plugin you mention is a channel plugin from other sources (aka unsupported channel plugin).

  • esmarqesmarq Members, Plex Pass Posts: 26 Plex Pass
    edited August 14

    @bradklaus said:
    I just loaded it onto my Plex and I am getting the error on any stream of "Not enough bandwidth for any playback of this item. Cannot convert to below minimum bandwidth of 103kbps. Niether direct play nor conversion is avaliable." We never have any buffering or play back issues with Plex as a whole as we have the Comcast 150/25 service as well.

    The only solution I saw (I searched before posting) was to make sure the Internet Upload Speed was blank which it is.

    Anyone else have this issue or any suggestions?

    try going back to the setting where you can set the default video quality for remote and local to your desired quality above 103kbps because if you tried playing a movie and mistakenly change the quality below 320kbps..plex will fail to transcode and play that movie and gonna spit that error. if you try to play another movie or the same movie, plex will try to used the last video quality setting you used which was below the 320kbps mark and its gonna spit that error "Not enough bandwidth for any playback of this item. Cannot convert to below minimum bandwidth of 103kbps. Niether direct play nor conversion is avaliable."

    the only solution to fix that problem is going back to the plex server setting under the video quality of local, remote, internet and setting it higher than 320kbps.

    idk if plex devs know this bug, but it got introduce when they implemented that internet speed limitation. even you dont set any limits. transcode will fail when you go lower 320kbps stream. old version of plex doesnt have that problem even you try to set the quality to the lowest one, plex will transcode the movie and it will play on your plex client despite the video quality of lowest stream is blurred af.

Sign In or Register to comment.