If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex lost connection to NAS

rodrigor2rodrigor2 Posts: 1Members

Hello folks, first thank you all for support us by this awsome product.

So, after to update Plex to the last version (1.7.5.4035) my devices like TV/tablet/phone has been lost a connection with the server several times during the day. Only rebooting the NAS i can see Plex server again with no problems. And sometimes, even after the restart the server, i have to restart plex services to work.

You guys have any idea if we have problems with this update? Because i can see this situation only after the update. Before that i never see problems...

Thanks in advance.

My NAS - Seagate Personal Cloud 3TB, last version firmware (4.3.16.0) and hardare (n090103).

Best,
Rodrigo

Answers

  • dakremerdakremer Posts: 10Members, Plex Pass Plex Pass

    Good luck getting an answer. Mine does the exact same thing. It's always "losing connection" with the server....and whenever there's an update available everything just stops working. I've tried to get answers on the forum before and never get any responses. Plex support is really horrible.

Sign In or Register to comment.