Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

No DAC in Audio Output Device menu

mgbeukemamgbeukema Posts: 2Members
edited August 13 in Rasplex

Hi all.
So, I've got the PMS running on Linux Mint in the living room, and in the family room I've got a Pi Zero W with a JustBoom DAC and Rasplex on it. I've been able to get Rasplex to see my music library in Mint, and when the Pi is connected via HDMI, I can get audio output from it. But what I'd like to do is have the Pi running headlessly in the family room, and output via the JustBoom DAC so I can run the audio through my amp. The problem is, I don't see the JustBoom DAC as an option under Audio Output Device, so I get no sound. The amp I'd like to use is old, so using HDMI on it isn't an option.

Here's part of my config.txt:

################################################################################
#
# >>>>>>>> RasPlex default settings override <<<<<<<<<
#
################################################################################

# Required overlay for LIRC to function
#  dtoverlay=lirc-rpi

# Required for hyperion / lightberry
#  dtparam=spi=on

# Uncomment to enable the sdhost driver
# dtoverlay=sdhost

# Uncomment to enable HiFiBerry overlay
# NOTE: You must disable the lirc-rpi overlay (or change lirc GPIO pin) for HiFiBerry to work correctly
# dtoverlay=hifiberry-amp
# dtoverlay=hifiberry-dac
# dtoverlay=hifiberry-dacplus
# dtoverlay=hifiberry-digi
  dtoverlay=justboom-dac

################################################################################
# End of default configuration
################################################################################

Thanks for your help.

Sign In or Register to comment.