If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex PS4 App unable to connect to local server, AND the UI is completely unresponsive

piwakawakapiwakawaka Posts: 1Members

I'm running the latest server (1.7.5) on a MBP, and trying to access the server via the latest PS4 app (my PS4 is up-to-date with system updates). I am able to run the server, get the 4-character code, "link" it to my account, but then the PS4 app says " is offline or unreachable. We tried to connect to ...".

However the UI is utterly unresponsive. There are three buttons down the bottom - "Retry", "Home" and "Settings". None of the buttons on my PS4 controller (yes, it is working normally) move the active button. It is completely unresponsive. I stared at it for a while and suddenly it moved two boxes to the right, but I wasn't able to select the "Settings" box, and by the time I looked again a "screensaver" (perhaps?) had started, blocking the screen. Nothing I did on the PS4 controller removed it so I'm now stuck looking at a "Plex" logo on a black screen.

I've tried restarting the app several times, and re-linking twice. The server is working fine from the same computer it's running on.

I don't have any fancy firewalls or routers - just a wired switch between the PS4 and the server.

How can I enable insecure connections on the local network if the UI won't let me interact with the App?

Sign In or Register to comment.