If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Unable to claim server - There was a problem signing in to Plex

SystemSystem Posts: 290 Plex Employee
This discussion was created from comments split from: This server is unclaimed and not secure.

Comments

  • JARStuffJARStuff Posts: 7Members, Plex Pass Plex Pass

    Currently I have a Thecus N2810 Plus NAS on Thecus OS7 version 3.01.00.2.k401. My server was working fine until I updated it to Plex 1.8.1.4139-c789b3fbb. Now whenever I attempt to access Plex it says “An unclaimed media server has been found on your network. “ The, when I click and attempt to sign in it says “This server is unclaimed and not secure. Claiming this server will associate it with your Plex account. This helps your devices find each other and helps keep your media safe.” “There was a problem signing in to Plex.” I have logged out and removed all devices, changed my password but nothing seems to work. Can you please help me? I don’t have any older version of plex to revert back to but from what it read in the forums it won’t fix the problem. I have enclosed my download database and logs.

  • sa2000sa2000 Posts: 30,414Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member

    @JARStuff said:
    Currently I have a Thecus N2810 Plus NAS on Thecus OS7 version 3.01.00.2.k401. My server was working fine until I updated it to Plex 1.8.1.4139-c789b3fbb. Now whenever I attempt to access Plex it says “An unclaimed media server has been found on your network. “ The, when I click and attempt to sign in it says “This server is unclaimed and not secure. Claiming this server will associate it with your Plex account. This helps your devices find each other and helps keep your media safe.” “There was a problem signing in to Plex.” I have logged out and removed all devices, changed my password but nothing seems to work. Can you please help me? I don’t have any older version of plex to revert back to but from what it read in the forums it won’t fix the problem. I have enclosed my download database and logs.

    It could be DNS issue. May be system date issue affecting security certificate verification

    Please attach the zipped server logs to post here. If you use the email interface for the forums, then i am afraid attachments get dropped.

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    Please do not send logs by Private Message unless specifically requested to
     
  • sa2000sa2000 Posts: 30,414Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member
    edited August 2017

    @JARStuff said:
    Currently I have a Thecus N2810 Plus NAS on Thecus OS7 version 3.01.00.2.k401. My server was working fine until I updated it to Plex 1.8.1.4139-c789b3fbb. Now whenever I attempt to access Plex it says “An unclaimed media server has been found on your network. “ The, when I click and attempt to sign in it says “This server is unclaimed and not secure. Claiming this server will associate it with your Plex account. This helps your devices find each other and helps keep your media safe.” “There was a problem signing in to Plex.” I have logged out and removed all devices, changed my password but nothing seems to work. Can you please help me? I don’t have any older version of plex to revert back to but from what it read in the forums it won’t fix the problem. I have enclosed my download database and logs.

    @sa2000 said:

    @JARStuff said:
    Currently I have a Thecus N2810 Plus NAS on Thecus OS7 version 3.01.00.2.k401. My server was working fine until I updated it to Plex 1.8.1.4139-c789b3fbb. Now whenever I attempt to access Plex it says “An unclaimed media server has been found on your network. “ The, when I click and attempt to sign in it says “This server is unclaimed and not secure. Claiming this server will associate it with your Plex account. This helps your devices find each other and helps keep your media safe.” “There was a problem signing in to Plex.” I have logged out and removed all devices, changed my password but nothing seems to work. Can you please help me? I don’t have any older version of plex to revert back to but from what it read in the forums it won’t fix the problem. I have enclosed my download database and logs.

    It could be DNS issue. May be system date issue affecting security certificate verification

    Please attach the zipped server logs to post here. If you use the email interface for the forums, then i am afraid attachments get dropped.

    DNS issue - the DNS lookup is failing
    Check network setup on TheCus

    Aug 16, 2017 07:28:16.417 [0x7f7f473ff710] DEBUG - HTTP requesting POST https://plex.tv/devices/82588446a2626454f116480f0fd04cc6f0258813/unclaimed?Connection[][uri]=http://192.168.0.15:32400
    Aug 16, 2017 07:28:16.417 [0x7f7f473ff710] ERROR - Error issuing curl_easy_perform(handle): 6
    
    
    Aug 16, 2017 07:30:40.354 [0x7f7f45447710] DEBUG - HTTP requesting POST https://plex.tv/users/sign_in.xml
    Aug 16, 2017 07:30:40.355 [0x7f7f45447710] ERROR - Error issuing curl_easy_perform(handle): 6
    Aug 16, 2017 07:30:40.355 [0x7f7f45447710] WARN - HTTP error requesting POST https://plex.tv/users/sign_in.xml (0, No error) (Couldn't resolve host 'plex.tv')
    
    Aug 16, 2017 07:41:25.668 [0x7f7f4326b710] DEBUG - HTTP requesting POST https://plex.tv/users/sign_in.xml
    Aug 16, 2017 07:41:25.669 [0x7f7f4326b710] ERROR - Error issuing curl_easy_perform(handle): 6
    Aug 16, 2017 07:41:25.669 [0x7f7f4326b710] WARN - HTTP error requesting POST https://plex.tv/users/sign_in.xml (0, No error) (Couldn't resolve host 'plex.tv')
    

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    Please do not send logs by Private Message unless specifically requested to
     
  • JARStuffJARStuff Posts: 7Members, Plex Pass Plex Pass
    edited August 2017

    Here are the files you requested.

    Edited by sa2000 to remove database - not needed

  • sa2000sa2000 Posts: 30,414Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member

    @JARStuff said:
    Here are the files you requested.

    Edited by sa2000 to remove database - not needed

    See my response - DNS issue

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    Please do not send logs by Private Message unless specifically requested to
     
  • JARStuffJARStuff Posts: 7Members, Plex Pass Plex Pass

    I just rebooted my modem and NAS but it didnt resolve the issue. How would can I fix a dns issue?

  • sa2000sa2000 Posts: 30,414Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member

    @JARStuff said:
    I just rebooted my modem and NAS but it didnt resolve the issue. How would can I fix a dns issue?

    No idea - sorry. It is not a plex question.

    May be others can help you = that is if you are in the right forum. I do not expect a lot of windows users will know how to configure dns on thecus

    I will move the posts to a new topic in the right forum

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    Please do not send logs by Private Message unless specifically requested to
     
  • DrEverettDrEverett Posts: 77Members, Plex Pass Plex Pass

    Your NAS should have network settings in it, similar to your computer. As a fellow Thecus user, you'll need to access the GUI and check the settings.

    As an example mine looks like this:

    Check and confirm yours hasn't lost the settings?

    Plex Server: Thecus NAS N5550 8GB RAM Intel D2550 @ 1.86Ghz 5*ST10000VN0004-1Z 10TB Drives, W10 Pro Intel NUC-7i7BNK
    Couch Potato (Current Version)

Sign In or Register to comment.