Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Why won't my PS3 update Plex past v1.01?

AchiraeAchirae Posts: 2Members

Hello,
I understand that v3.3 is the last version of the Plex PS3 app (barring critical updates), but my PS3 won't update past v1.01. I DL v1.0 from the PS Store, then when I launch it updates to v1.01. How do I get v3.3?

Best Answer

Answers

Sign In or Register to comment.