If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

IOS Camera Upload Issues

jaylwebjaylweb Posts: 13Members, Plex Pass Plex Pass
edited August 26 in iOS

Plex IOS 4.16.2

I noticed Plex IOS is not uploading similar pictures possibly pictures taken during the same second. The pics have very minute differences, but Plex IOS only uploads one of them. I do not want duplicate pics but I do want all pics that are different regardless of time stamps. I believe this issue began back when the intelligence was built in to not create duplicate pics.

Even though I have all iCloud items turned off for photos as I rely on Plex to back these up, Plex IOS still shows it is downloading videos from iCloud. This still baffles me and has been brought up by others in the past, but still not fully resolved. While it is supposedly downloading from iCloud, my storage space on my iPhone starts dwindling, so I am not sure what it is really downloading. I am only noticing this on videos, the pictures upload too quick for me to notice.

Uploading videos keeps running through endless loop where the upload starts over. If I stop uploads for a while and then start back up, I might be able to get the video to upload. However, after playing the uploaded file, the video appears frozen for a long duration. This could be due to me stopping/starting the upload process to get out of the loop thus causing video corruption. .

I would like to suggest adding a feature to Plex IOS. I would like to "select" a picture/video using the Photos app then using the "send" icon to send a picture/video to Plex IOS as a way to force a picture/video to upload to Plex. Currently, if the picture/video was corrupted during upload or Plex IOS thinks it is a duplicate, then I have no recourse to upload other than manually moving the files from my iPhone to my PMS using cable/dropbox/etc... Other apps use the send icon in the Photos app, so I was hoping Plex could as well.

I know there were A LOT of issues with picture uploading in the past and am grateful the development team took time to troubleshoot and resolve the issues. I think there are a few bugs left to iron out.

I am willing to enable diagnostics for developers as well.

P.S. I did try the camera reset and it does not reupload the videos that got corrupted during the original upload or reupload the similar pictures. And I rebooted my iPhone. Only thing I have not tried is uninstalling/reinstalling the Plex IOS app. I would like to reproduce the problem for the development team so this can be resolved.

Comments

  • CollivaahCollivaah Posts: 23Members, Plex Pass Plex Pass

    I'm also having a lot of issues with iOS camera upload.

    After setting up camera upload, the upload works for the first time. Subsequent attempts at upload does not work. At the moment I have 68 photos pending to upload, in which it sees that they are ready to upload, but doesn't.

    Automatic upload doesn't work, manual upload doesn't work.

    Turning on and off camera upload doesn't work.

    Only resetting camera upload resolves it, but that means clearing out all the photos and reuploading from scratch.

    PMS: E3-1240v2, 8GB RAM, Windows
    Clients:
    Samsung Smart Hub UA60JU6400 (x2),
    Samsung Tizen UA40K5500 (x2),
    Chromecast 2 (x3),
    Chromecast Ultra,
    Playstation 3,
    Playstation 4 (x2)

  • ostroostro Posts: 2Members, Plex Pass Plex Pass
    edited September 15

    Hello i have the same problem.

    I enable camera upload, the auto process upload the first photo. And stop, it say "waiting for upload"

    No photos are uplaoded.

    Edit : i just create a new library and upload seems to works ??

    the library create is located on my plex server admin profile ?? WTF. my plex server normal point to a network share.
    C:\Users\Administrateur\AppData\Local\Plex Media Server\Media Upload\Upload Pierre

    Edit 2 :smile:
    since a changed my new library from
    C:\Users\Administrateur\AppData\Local\Plex Media Server\Media Upload\Upload Pierre
    to \ip adress\ share\photo

    the problem is back.

    Can you have a look this issue ??

  • ryan810cowsryan810cows Posts: 9Members, Plex Pass Plex Pass

    I’m having the same issue and see the same results. Anyone have a fix?

    OS: FreeNAS Corral

Sign In or Register to comment.