Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Can anyone help??? Why is this happening

SharayEnterprisesSharayEnterprises Posts: 4Members, Plex Pass Plex Pass

Since version 1.3.5 I have been having playback issues which have made playback unusable. This screen capture was from the version 2.1 preview.

I don't have these issues using Version 1.3.4 or before, but everytime I go to use the player it tries to update it.

My PC has an older video card ATI Radeon 5800 that has no new drivers being issued.

Answers

  • vlangvlang Posts: 1,556Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    That's odd. Do you have hardware decode enabled? Does it get fixed if you disable hardware decoding, or select a copy mode?

  • SharayEnterprisesSharayEnterprises Posts: 4Members, Plex Pass Plex Pass

    Sorry I have been away for a week. I haven't checked but will do so now.

  • SharayEnterprisesSharayEnterprises Posts: 4Members, Plex Pass Plex Pass

    This is the one thing that changes from 1.34 - 1.35

    Update ANGLE on Windows. This should improve video performance in some cases.

  • vlangvlang Posts: 1,556Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    Did changing the settings I pointed out make a difference?

Sign In or Register to comment.