If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Two Chromecasts not showing up in Devices list but casting works fine

elwin23elwin23 Posts: 4Members ✭✭

Hi,
I'm trying to setup my home automation detecting two different Chromecasts, but while others see their different Chromecasts coming up with their device names on the Devices (Settings-->Devices). But mine are not showing there at all?

I am able to cast from any web app computer (W7 & OSX) and Android phones.

Using Plex on a Synology DS416 Play and two older model Chromecasts

Answers

  • elwin23elwin23 Posts: 4Members ✭✭

    Just tested a new Ultracast as well, and this is showing the name as "Chromecast" as well (instead of it's name I gave it).
    When running op laptop via Chrome it shows "Plex Web (Chrome)" as expected.
    I just tested the direct API and it also showed above results (so has nothing to do with my home automation).

    http://ChomecastIP:8008/ssdp/device-desc.xml is actually showing Woonkamer, and no mention of name or fallback "Chromecast"

    Anyone any idea?
    I got PMS Version 1.5.3.3580-4b377d295 running currently (no new version available through Synology)

  • elwin23elwin23 Posts: 4Members ✭✭

    Found out how to update, actually have PMS 1.8.4.4249 running now, same issue :(

  • elwin23elwin23 Posts: 4Members ✭✭

    Nobody having the same issue or able to help? Please? I'm desperate :smile:

Sign In or Register to comment.