If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Bug Anyone, in PMS? Latest PlexConnect, latest PMS, multiple ATV stream fails

Hoping someone else can test, confirm, and help get this fixed.

As stated above, using latest PMS and PlexConnect. House full of ATV3's
When second ATV starts a stream, it causes all to stop.

Here is what I know,
Old PMS version works fine
PlexTrascoder.exe only spins up 1 instance with new PMS, old PMS would spin up multiple?
Other multi streams unaffected, only ATV's affected
When this happens, hit down on remote and you will see movie timestamp all over the place before stopping
It stops when buffer runs out, and starting the second ATV confuses the transcoder as to what ATV the stream should go to.

I've had to rollback to way older version of PMS to fix for now.

Anyone having this same issue or can test and confirm?

Answers

  • moody_bluemoody_blue Posts: 2,753Members, Plex Pass, Plex Ninja Plex Ninja

    If you have a single PlexConnect install driving multiple ATV3's this should not happen. Or do you have multiple PlexConnect installs ?

    QNAP TS-253A 4G QTS 4.3.3.0229 + PMS 1.9.3 + QPython2 2.7.12.0 + PlexConnect 0.5-dev-230417

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP

    No support via PM unless requested by me

Sign In or Register to comment.