If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex app on Sony W829 becomes unresponsive

MessiahComp1exMessiahComp1ex Posts: 4Members, Plex Pass Plex Pass

Hi All,

Just wondering if anyone else have had this issue as I've had a look round and haven't found anything similar.

Basically my TV, a Sony W829 (latest FW available) will play a file off of my Plex server (located on my PC) without issue. But almost every time after a while the controls will stop working. The file will continue to play without issue, but I can't pause, stop, FF or RW etc.

Playback is perfectly fine and remains fine. Its just that the app won't accept commands from the remote. I have to hit the home button to go back to the main smart TV menu and relaunch Plex to watch another file.

I've tried changing settings and different files and I can't find a common reason why it would do it.

No other device I've tried (XB1, Phone, Tablet, Chromecast etc.) has this issue and I'm sure its the app on the TV.

The TV is wired via Ethernet, The files are all mkv's.

Any help would be great as I've run out of ideas to try.

Thanks.

Sign In or Register to comment.