If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Samsung UE40JU6440 - Loading screen won't go away

Hi,

Ever since this morning I've been unable to get video playback from the Plex app that is installed on my Samsung Smart TV. This behaviour has never occured before.

Samsung TV: UE40JU6440 (Software version 1501)
Samsung Plex App: 2.0.0.7
Raspberry Pi Plex Server: 1.8.4.4249

What happens is; I start a movie/show using Direct Play and after a few seconds of buffering, the audio starts playing. Problem is, the loading screen is still showing the spinner. I haven't waited longer than 5 minutes to see if the screen goes away eventually, but it's pretty consistent behaviour on all video files I've tried so far...

Thanks for the help!

Answers

  • FabianMeulFabianMeul Posts: 10Members ✭✭

    Here's the things that I tried:

    1. Completely remove the plex app from the TV.
    2. Completely reset the Plex App settings.
    3. Re-link the Plex Media Server.

    None of the above worked.
    After fiddling around with the client some more, I noticed it was suddenly unable to reach the server. (Offline).
    I then disconnected the client, causing it to re-register to plex.tv/link.

    After that, the issue seems to be resolved.
    I have no clue what might have gone wrong...

Sign In or Register to comment.