If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Audio - lag / buffer - problem?

Hi,

I have used Plex Connect for many years and I'm a super happy user. It's awesome.

I have used the same rig (computer, tv, network) etc. for all these years without any problems.

Recent months however...

When streaming movies and there's scenes with action and tempo music combined with characters speaking - I can hear that the volume "turns down". It's not a straight out buffer/lag like something is missing...it's more as if it fades in a un-natural way.

Can I have hit a setting somewhere on my computer, plexconnect and/or atv3?

Answers

  • moody_bluemoody_blue Posts: 2,777Members, Plex Pass, Plex Ninja Plex Ninja

    Sometimes restoring the ATV to factory settings solves this type of problems. If you want to try please be aware that you will have to load certificates in the ATV afterwards.

    QNAP TS-253A 4G QTS 4.3.3.0229 + PMS 1.9.3 + QPython2 2.7.12.0 + PlexConnect 0.5-dev-230417

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP

    No support via PM unless requested by me

Sign In or Register to comment.