Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Google Fiber and Remote Access

jwigmjwigm Posts: 4Members ✭✭

I have just switched over to google fiber and at the same time I updated my PMS. Been having problem with remote access since, have not been able to access PMS away from my home network. After reading several of the post I just figured this is what I was going to have to live with. I tried everything from setting ports to whatever people have said to try.
Weird thing is that I have found out is if I leave my PMS open in a browser window on my computer and do not close that browser window I have full access to my PMS away from my network all the time. But once I close my browser window I no longer have access from away from my network. Sounds like an update issue. So I just leave my PMS open in browser window at all time. Solves my problem. Just do not understand that.

Answers

  • nokdimnokdim Posts: 569Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja

    do you have a static publicly route-able IP with that provider?
    Thats all you need for remote access to really work.

  • jwigmjwigm Posts: 4Members ✭✭

    I do but either google or PMS don't want to play properly. But why does just keeping the browser window solve my problem?

  • nokdimnokdim Posts: 569Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja

    Not sure about the browser thing...
    try canyouseeme.org and make sure it shows success for your forwarded port.
    If that is happy there is no reason it should be all twonky like that...

  • jwigmjwigm Posts: 4Members ✭✭

    I think the browser issue proves there is a bug with the last PMS update. No reason why that should be occurring. If anybody else has google fiber and has issues with remote access just try keeping your browser open to PMS and see if this takes care of your situation. Would like to hear from others that may have this same problem.

  • AchillesAchilles Posts: 1,804Members, Plex Pass, Plex Ninja Plex Ninja
    edited September 12

    Are you port forwarding or port triggering with the Google router?

  • jwigmjwigm Posts: 4Members ✭✭

    i have tried both, neither worked so I just have UPN turn on and now it works when my browser is open to PMS

  • nokdimnokdim Posts: 569Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja

    So you are running Version 1.9.0.4252 the latest version?

    You can wait to hear from other Google users if you want but I highly doubt there is any larger issue or a bug with last PMS update.

    I would suggest you get your port forwarding setup properly so that canyouseeme.org shows Success and go from there.

  • Soljazhome74Soljazhome74 Posts: 1Members, Plex Pass Plex Pass

    I had the same issue in January when i went to 1gig service from EPB our local power company, they run fiber to the home and install a node or nid on the side of the house. when i added a Netgear X6 and set the port forwarding up it wouldnt let me turn on remote access. My issue was a double NAT. I think the fix was calling my provider and having them turn there Nat off or put there nid in bridge mode. hope this helps.

Sign In or Register to comment.