If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PMS Can't Find Server

XanderMosesXanderMoses Posts: 17Members, Plex Pass Plex Pass
edited September 2017 in macOS/OS X (Mac)

My stream stopped allowing remote access but was working fine on my end. Assuming my internet was just being stupid, it happens, I reset my internet and my computer as this usually fixes my remote problem. Once everything was back up I went to plex and saw what you see in the attached photo. I tried the reboot again and it didn't fix the problem. I started to figure that maybe it was on the Dev side of things so I gave it a few days to fix itself. 3 days later and nothing has changed.

I can confirm that I have logged out and logged back in as well. Still nothing. Even tried installing an older version to see if was just the update I did Thursday or Friday.

Does anyone have any idea what I should do? The server is completely useless now. :-(

Update: PMS randomly updates the library still and is updating the folders it's supposed to, however PMS says that it can't find the server still. If I "check for updates" it tells me that the server doesn't exist.


  • XanderMosesXanderMoses Posts: 17Members, Plex Pass Plex Pass


    I was finally able to find all of the hidden files in Library under App Support, Cache, and Preferences. I deleted ALL of these files and then the app itself. Rebooted my computer and then reinstalled PMS. I logged in with my account and PMS still can't find my server.

    I could really use some Dev support. I've been a lifetime member for years and I absolutely love plex but now it has become completely unusable. :-(

  • XanderMosesXanderMoses Posts: 17Members, Plex Pass Plex Pass

    Update: Another user has informed me that I should go back to 1.7.5. I found an archive of pre 1.0 downloads but I cannot seem to find anything for 1.0 other than the current download on the official site. If anyone can help with this I'd greatly appreciate it.

  • nokdimnokdim Posts: 1,375Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja
    edited September 2017

    This is the latest download link for linux...


    So for instance if you want:

    So if you know the exact version you want you might be able to find it that way...

    Edit - And here is a link to a list of older WIndows versions so you can maybe find the naming that way...

  • XanderMosesXanderMoses Posts: 17Members, Plex Pass Plex Pass

    I'm on mac :-(

  • nokdimnokdim Posts: 1,375Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja
    edited September 2017

    Yeah I can see you posted in the Mac forum...

    this is the latest MAC one


    So if you did a little research you can figure out a download link like this one for an older version.


  • cjrmnrcjrmnr Posts: 8Members, Plex Pass Plex Pass

    I'm having a similar issue. Locked out of plex media server. I log in and can't update or add a new computer. Recently deleted an old server because I'm not using the computer anymore (Mac mini) and wanted to add the files to plex using a newer laptop. deleted the server and now pled treats me like I'm trying to hack my own account!

  • paulkaipaulkai Posts: 95Members ✭✭

    Anyone else having issues just came home tonight tried to log into plex on my mac running 10.12.6 sierra and latest version of plex. Its asking me to sign in, when i try to it comes up saying there is a problem signing into Plex its saying my creditionals have expired? Im running the free version any reason for this. The strange thing is i can access it on my iphone 6

  • paulkaipaulkai Posts: 95Members ✭✭

    ok very strange got logged in but it asked if I wanted to have unsecure or secure connection then give me a choice of once or always, selected always on all is working again

  • texasmailman@gmail.comtexasmailman@gmail.com Posts: 15Members, Plex Pass Plex Pass

    I just updated the software on my sever today and I am having the same issue. What's the fix?

  • SE56SE56 Posts: 2,168Members, Plex Pass Plex Pass

    I would be deleting the Browsers cache, restart the browser, try to sign in

    TV:(1). LG 65UB950T UHD Smart TV WebOS 1.4, (2). Hisense 50K3300UW.Receiver Onkyo TX-NR646 Network Receiver, ARC configured. Server: iMac Late 2015, 32Gb Ram, 3.2GHz Intel i5 Skylake processors.Storage: 3 WD External USB3 HDD. Devices: 2 iPad Air 2 connected with AC Wifi Dual Band. Network: Gigabite Ethernet hardwired , 5 outlets with Cat 6 and 2 Ethernet switches, Full Duplex, AVB mode enabled Remotes: Onkyo ios app, Plex ios, LG Magic remote.Speakers: Bowers and Wilkins Floor Standing Fronts and Mordaunt-Short Genie, Centre, 200W Powered Sub & 4 Satellite Surrounds. Configured for 7.1 Channels.

Sign In or Register to comment.