If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex Docker Version 1.8.4.4249 Conversion Failed: Transcoder crashed or did not start (SOLVED)

misleadingrhinomisleadingrhino Posts: 1Members

Hey all, just wanted to let you know of an issue I found after updating to the (currently) latest plex docker image (1.8.4.4249).

Any time Plex had to transcode something (watching in a browser or on a mobile device) the transcode would fail. I checked to make sure that the directory was writable on the real system but when I went into the docker container (docker exec -it plex_container_name /bin/bash), the /transcode directory had 755 permissions and was owned by root, seemingly not making it writable by the plex user. I changed the permissions on that directory to 777 and everything started working again.

I'm not sure why this would happen in an automated build, but just wanted to document the fix so hopefully in the next docker image it doesn't happen again.

Thanks!

Answers

  • nokdimnokdim Posts: 909Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja

    I ran that version of Plex on docker on unraid and never ran into that myself but good to know.

    FYI 1.9.x is out if you wanna upgrade.

  • Mogul345Mogul345 Posts: 12Members, Plex Pass Plex Pass

    This has happened to me too after a machine restart. I chalked it up to me mounting the /transcode dir in my host system's /tmp dir. Perhaps I was wrong.

    Now, if only plex would update the container on Docker Hub so I could update.

Sign In or Register to comment.