Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Audio/Video Sync issue since update.

Ok, I've been reading through pages and pages of UI hate and believe me, I'm on board with everyone. However, in all the threads I never came across an issue with audio sync. I did read about some 5.1 issues and such but none like what I'm about to explain.

I have a fireTVbox and also a stickV2 and it happens on both. My iphone works fine however.

Since the update, all of my home movies shot on my cannon vixia hg 21 have this problem where the video will pause for a couple seconds at the beginning of play while the audio rolls forward then when the video finally starts to roll it will be about 2 seconds behind the audio out of sync. Also noticed it on a couple movies I have tried to watch but not all of them. Sorry, I'm not a video tech guru so I don't have specific specs but has anyone else had this issue?

All I can say is that before this horrible new UI update everything worked just fine. I will probably try the rollback tonight to see if that puts it all back into place. I don't like to do that unless I really have to and well, if there isn't a solution then I don't see any other alternative.

Thanks.

Answers

  • supadavesupadave Posts: 5Members ✭✭

    Solution was found. I fixed my sync problem by pulling the plug on my plex box. However, I downgraded back to the old UI anyways do to some very important missing options like direct server connection. Also it's very large and clunky. Feels more like a step backwards than forwards.

Sign In or Register to comment.