Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex for Kodi is no longer able to access any of my connected Plex servers

amcfarlaamcfarla Posts: 57Members, Plex Pass Plex Pass

For some reason today Plex for Kodi addon cannot access any of my Plex servers connected to my account. When I try to connect to any of the servers in the dropdown list I get the message "Server is not accessible. Please sign into your server and check your connection." I tried accessing my servers on the iOS plex app and the webapp and I can connect to my servers on those without an issue. I tried signing out and signing back on at the https://plex.tv/link which it took the logon without a problem, but still shows the servers are not connectable for some reason. I know the Kodi addon worked yesterday but for some reason today it isn't. If you need anything else to help troubleshoot please let me know and I can provide it. Thank you.

Answers

  • NwbElectricalNwbElectrical Posts: 33Members, Plex Pass Plex Pass

    What are you running KODI on?. Raspberry Pi?. LIbreelec? OSMC?. Is it possible there has been an update for your distro which has caused these issues. There have been no substantial updates to the addon for some time now so it is unlikely that this is causing the issue. What version of PMS are you running?. Has this been updated in the last day or so?

Sign In or Register to comment.