If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

remote access not working

dakremerdakremer Posts: 10Members, Plex Pass Plex Pass

I did an update like a month ago, and ever since then my remote access isn't working - people who are on my "friends" list can't access any of my media. It works fine on my end though. I attached a picture of what I am seeing in settings

.

The weird thing is, is that nothing has changed except the update. I didn't switch modems or routers or anything, and for whatever reason, it's not working. Plex server is on a 3TB Seagate Personal Cloud. It is directly hooked up to my router. Can someone tell me what I should do, or point me in the right direction? Thanks

Answers

  • dakremerdakremer Posts: 10Members, Plex Pass Plex Pass

    Here is what my router is set to.....

  • ChrisAWallaceChrisAWallace Posts: 269Members, Plex Pass Plex Pass

    The first thing I'd check is if the IP address of your Seagate Personal Cloud has changed. It should be set to a static address (preferrably in the router) and your port forwarding setup in the router should point to that address. If it has changed for some reason the port forwarding wouldn't point to the correct address and remote access wouldn't work.

  • dakremerdakremer Posts: 10Members, Plex Pass Plex Pass
    edited September 2017

    is port forwarding something that has to be set up? I've never set anything like this up. I don't know how to do a lot of this stuff. When I downloaded the Plex server onto my Seagate Personal Cloud, everything just worked, and for whatever reason, it is not anymore.

    I found out what my Personal Cloud IP address is. Now what?

  • dakremerdakremer Posts: 10Members, Plex Pass Plex Pass
    edited September 2017

    To get to my router settings I type in 192.168.1.1 in the web browser

    To get to my Seagate Personal cloud I have to type 192.168.1.196 in the web browser

    On my mac, when I go to Network Preferences, it shows my IP address is 192.168.1.4

  • dakremerdakremer Posts: 10Members, Plex Pass Plex Pass

    Here is what it shows on my Plex settings

  • ChrisAWallaceChrisAWallace Posts: 269Members, Plex Pass Plex Pass

    The last screenshot seems to indicate that you have Double NAT on your network. Usually caused by having two devices functioning as routers. Have you changed/added network devices recently? Sounds like you need a network nerd to come look at it.

  • stingray072stingray072 Posts: 7Members ✭✭

    Having the same issue-since updating a month ago all of then sudden I can't use plex on remote networks except as indirect.

    Mine says this:

  • chelseaflyboychelseaflyboy Posts: 84Members, Plex Pass Plex Pass

    @dakremer: Can you provide some information to help us understand your setup:

    from the front page of your router, click on WAN. What does it show for WAN IP?
    Who is your ISP?
    Is your router connected to a modem/gateway? What is the model?

  • chelseaflyboychelseaflyboy Posts: 84Members, Plex Pass Plex Pass

    @stingray072 said:
    Having the same issue-since updating a month ago all of then sudden I can't use plex on remote networks except as indirect.

    Mine says this:

    It looks like you neither have UPnP enabled in your router or manual port forwarding set up. Check the box that says "Manually Specify Port." Leave the number as 32400. Go into your router and find the section for port forwarding. You want to forward external port 32400 to internal port 32400 on 192.168.1.113.

  • stingray072stingray072 Posts: 7Members ✭✭

    @chelseaflyboy said:

    @stingray072 said:
    Having the same issue-since updating a month ago all of then sudden I can't use plex on remote networks except as indirect.

    Mine says this:

    It looks like you neither have UPnP enabled in your router or manual port forwarding set up. Check the box that says "Manually Specify Port." Leave the number as 32400. Go into your router and find the section for port forwarding. You want to forward external port 32400 to internal port 32400 on 192.168.1.113.

    Thanks, tried that and seems to be the same issue:

  • chelseaflyboychelseaflyboy Posts: 84Members, Plex Pass Plex Pass

    @stingray072 said:
    Thanks, tried that and seems to be the same issue:

    Do you have any sort of a firewall or internet security software on the machine being used for Plex Media Server?

  • PnerdPnerd Posts: 1Members, Plex Pass Plex Pass

    I have Alex on my Synology nas and had the same problem. I changed the IP on the Synology and it work again :)

Sign In or Register to comment.