If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PMS 1.9, subtitles disappears after 2 minutes

OrgizOrgiz Posts: 5Members, Plex Pass Plex Pass
edited September 25 in Windows

When subtitles are not burnt in (Web - Player - Burn Subtitles: Automatic), it disappears after ~2 minutes when the movie plays.
If the subtitles are burnt in (Burn Subtitles: Always) there are no problems.

Problem only occures when the movie are transcoded and Automatic are chosen. When i Direct Stream or Direct Play the subtitles are showing fine.


The problem occurred between version 1.8.4 and 1.9.0.


Plex Media Server: Version 1.9.1.4272
Platform: Windows Server 2016

The problem can be seen in all the players i have tried: Web / Plex Media Player / Plex App (Win 10)

Someone else who has the same problem?

Answers

  • NebulaNebula Posts: 33Members, Plex Pass Plex Pass

    same exact behavior here.
    Hope devs will look into this.

  • wpcorganwpcorgan Posts: 11Members, Plex Pass Plex Pass

    The Same problem Here..

    please Help, i have upgraded to 1.9.3.4290 version, but i have the same problem...

    can anyone help me???

  • AndenIDKAndenIDK Posts: 23Members ✭✭

    Same problem ! 2-3 min and then they are gone

  • jplehojpleho Posts: 2Members, Plex Pass Plex Pass

    Same here. I am actually not using plex for almost over a month because of this issue. I try to play something, subtitles keeps disappearing... then switch to Netflix...

  • PokePoke Posts: 20Members, Plex Pass Plex Pass

    Almost the same here but it happens only when i pause and restart or change subs in both the web and media player.
    Server Version 1.9.4.4325

    My Samsung setup: UE46C7700, BD-C6900

  • ehrwehrw Posts: 2Members

    There has been a lot of updates recently. I've got this problem after last nights update too. Super annoying. Is there any fix yet?

  • StSimm1StSimm1 Plex Dev Team LondonPosts: 710Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    Hey, we made some improvements in 1.9.5. 1.9.5 has a temporary fix that will prevent them disappearing - we burn subs for Automatic quality. 1.9.7 will have a full fix that goes back to soft subtitles.

    Give that a go and let us know how you get on. We are working hard on getting this right, thanks for reporting!

    Plex Media Server team lead & developer in the 'Plex Cloud' team

  • lucascamilolucascamilo Posts: 1Members

    @StSimm1 said:
    Hey, we made some improvements in 1.9.5. 1.9.5 has a temporary fix that will prevent them disappearing - we burn subs for Automatic quality. 1.9.7 will have a full fix that goes back to soft subtitles.

    Give that a go and let us know how you get on. We are working hard on getting this right, thanks for reporting!

    Is that PlexPass-only? I'm on 1.9.4.4325 and i don't see any updates. Shouldn't this kind of fixes be available for everyone no matter the payment status?
    I mean, i get that paying users get new features earlier, but no fixes for everyone else just seems ****

  • nachochonachocho Posts: 11Members, Plex Pass Plex Pass

    @StSimm1 said:
    Hey, we made some improvements in 1.9.5. 1.9.5 has a temporary fix that will prevent them disappearing - we burn subs for Automatic quality. 1.9.7 will have a full fix that goes back to soft subtitles.

    Give that a go and let us know how you get on. We are working hard on getting this right, thanks for reporting!

    This is good to know... thanks for sharing with the community!
    So the workaround needs to be done on every client, not something to set on the Server?

  • LoksurfLoksurf Posts: 1Members

    @lucascamilo said:

    @StSimm1 said:
    Hey, we made some improvements in 1.9.5. 1.9.5 has a temporary fix that will prevent them disappearing - we burn subs for Automatic quality. 1.9.7 will have a full fix that goes back to soft subtitles.

    Give that a go and let us know how you get on. We are working hard on getting this right, thanks for reporting!

    Is that PlexPass-only? I'm on 1.9.4.4325 and i don't see any updates. Shouldn't this kind of fixes be available for everyone no matter the payment status?
    I mean, i get that paying users get new features earlier, but no fixes for everyone else just seems ****

    I agree..Anyway, i will try the option about subtitle (always). Because was very annoying watch Walking Dead, have stop every time.

  • PCKidPCKid Posts: 123Members, Plex Pass Plex Pass

    I'm in Plex Pass and my latest is 1.9.7.4460 but still have the issue with subs

  • sa2000sa2000 Posts: 29,454Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member
    edited December 2

    @PCKid said:
    I'm in Plex Pass and my latest is 1.9.7.4460 but still have the issue with subs

    The latest Plex Pass Beta is 1.10.0.4523 - See http://forums.plex.tv/discussion/comment/1564690/#Comment_1564690

    Available for download from https://plex.tv/downloads

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    For list of 3rd party programs and malware / adware crashing Plex Media Server and mswsock.dll on windows, see Repeated crashing of Plex Media Server on Windows
     
Sign In or Register to comment.