If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Weak Signal

13»

Comments

  • MDLAV8RMDLAV8R Posts: 5Members, Plex Pass Plex Pass

    Update on my issue with the 1st gen 16gb shield. I replaced the 128gb class 10 transcend microsd card I was using for adopted storage with a 2TB toshiba canvio usb 3.0 drive (also formatted for adopted storage) and have seen a huge improvement in stability. Too early (only been a couple of days) to say if this solves my problem but it looks promising. My theory from reading about storage read/write speeds is that the usb 3.0 drive is faster than the microsd card. Wouldn’t have thought that but I’m certainly no expert. It seems the usb drive is closer to shield internal storage speed than the microsd card. And maybe just good enough for live tv.

    Btw, kino - the 16gb shield with 128gb microsd has been rock solid since I bought it when it first came out for everything EXCEPT the new (for me) live tv and dvr features.

  • bdhx2bdhx2 Posts: 17Members Plex Pass

    I wondered if it may be the storage too. I tried an external My Passport that I had sitting around but it locked the shield up so my the external drive is too old to be supported. Keep us updated on your experience with the 2TB Toshiba, it would be nice if that resolved the issue!

  • MDLAV8RMDLAV8R Posts: 5Members, Plex Pass Plex Pass
    edited October 12

    Ok. As always, YMMV - but for my issue - I am pretty confident I have identified root cause. Since the Toshiba USB 3.0 drive as adopted storage was noticeably better than the microsd card - I took the next logical step of installing a faster Sandisk USB 3.0/3.1 SSD thumb drive (128gb) with rated read/write speeds of around 400/300MBps - SanDisk SDCZ880-128G-G46 Extreme PRO 128GB USB 3.1 Solid State Flash Drive - $80 on Amazon. Worst case I have a really fast thumb drive if it doesn’t help. I formatted as internal/adopted storage on the Shield and rebooted.

    4 days running now and shows are recording and playing back without issue. Overall Plex client app response is also noticeably snappier when choosing a show or movie and getting to the play screen. Recording target is one of my NAS drives (as has been all along). USB stick is purely for Plex. I don’t know how much of the USB storage Plex is actually using since I’ve read that Plex metadata still has to live in the original 16gb of internal Shield storage. Nevertheless, it’s working for me.

    Knowing what I know now I would buy the Shield Pro with it’s 500gb of fast internal storage for $20 more than I paid for my gen1 Shield Plus USB SSD. But if you want to risk $80 on a fast thumb drive or have one laying around it is worth a shot. Hopefully Plex will eventually allow storing its metadata outside the “real” internal storage of 16gb so I can turn preview thimbnails on.

    I’ll post an update if it all goes sideways ...

  • IGGUSIGGUS Posts: 2Members, Plex Pass Plex Pass

    I'm having a similar issue, when trying to stream live TV to devices. Plex installed on a Windows 7 Pro box, connecting via gigabit network to a HDHomeRun Prime. Every 10-20 seconds the remote device, for example a new Samsung Note 8, whether on local Wifi or 4G LTE, experiences the Weak Signal issue and the stream stops, and a few seconds later restarts.

    Something of a disappointment as this is the primary reason I just paid for subscription with Plex for first time ever! Been enjoying the free server/streaming service of my local content for years, and felt it was time to start paying for all the developers' hard work!!

  • yooshawyooshaw Posts: 45Members, Plex Pass Plex Pass

    Are you transcoding at all to your Note 8? A direct stream might cause it to stutter from time to time on WIFi of Cellular, it's high bitrate. You could try to change your setting and have PMS transcode the data from your Prime to reduce the bitrate, which should make streaming better.

  • cdelreycdelrey Posts: 3Validating, Plex Pass Plex Pass
    edited October 20

    I agree, I don't think this is isolated to Shield. I have a SonyTV running AndroidTV and see issues where sometimes it's soo bad I have to reboot the TV so maybe it's related to the app but whatever it is I get Weak Signal quite often. I run HDHOMERUNPRIME-CC here are my logs if it helps, I also have two roku boxes. just waiting for the latest release that supports roku for liveTV :)

    I'm almost tempted to create an isolated VLAN just for media to reduce any ethernet broadcasting that maybe spiking. It's a long shot but most my devices connected are connecting wireless though not my SONY so I'm doubtful but willing to try anything if I can isolate the issue

  • IGGUSIGGUS Posts: 2Members, Plex Pass Plex Pass

    @yooshaw said:
    Are you transcoding at all to your Note 8? A direct stream might cause it to stutter from time to time on WIFi of Cellular, it's high bitrate. You could try to change your setting and have PMS transcode the data from your Prime to reduce the bitrate, which should make streaming better.

    Anywhere I've seen a transcode setting I've enabled. Can you specify where you think I'd need to have this set so I can confirm 100%. For example, when looking at PMS settings in browser, click Server in top right, Live TV and DVR on bottom of left pane, the the gear icon next to my "HDHomeRun PRIME" DVR listed, I have the "CONVERT VIDEO WHILE RECORDING" dropdown set to Transcode. As I read it though I understand this as being specific to recorded shows to my server's HDD, rather than live stream to remote client.

  • k1kohlik1kohli Posts: 1Validating, Plex Pass Plex Pass

    i have a similar issue but with Apple TV4. When i turn on the live tv function in the plex client on ATV4, the channel starts pixelating and audio scrambles every 20-30 seconds and i get a "weak signal" notification on the TV. The ATV4 is hardwired into the router and download speeds are 50Mbps on avg. this issue is prevalent only on plex, i have tried it on iphone, ipad, and fire tv, same issue. I have also tried the HDhomerun app on iOS and Instatv on tvOS, they both work flawlessly with no issues and no pixelation. This appears to be a transcoding issue with the PMS. I am running my PMS on a Mac with 8GB RAM.

    Plex live tv sounds very promising but needs to get the transcoding issues fixed. Any help is appreciated.

    Thanks

  • darkcellmpdarkcellmp Posts: 7Members, Plex Pass Plex Pass
    edited October 26

    Weak signal issues on the Fire TV 2 as well. Plex and Hdhomerun Prime are wired to the router. Fire TV 2 via 802.11ac. 2.4Ghz and 5Ghz both show weak signal and pause often. Plex has no issues streaming to multiple devices via 802.11ac with local media. Live TV all by itself experiences the issue though. Server is running windows 10 and all files are hosted on internal HDDs.

  • Lexpar44Lexpar44 Posts: 1Members

    I also have the same problem with my iPad and iPhone 7plus yet my hdhomerun on them work just fine.

  • Gordon15969Gordon15969 Posts: 2Members, Plex Pass Plex Pass

    I am having the same issue however my Plex server is a Dell T610 server. I have an hdhomerun box. I only see pixelation and weak signal when watching live TV through Plex.

    It's there any information I can provide to help with troubleshooting?

    BTW, I have transcode on record off, and have used the single live stream method. Still see the issue.

    Does anyone using something like a Synology play edition NAS see the same issue?

  • cdelreycdelrey Posts: 3Validating, Plex Pass Plex Pass

    since acquiring roku instead of using AndroidTV on Sony to watch live TV I haven't had any weak signal problems. I do however see issues playing channels at certain times with an error saying "Live TV playback could not be started" Close or retry. Also see issues with very slow process to engage a channel and I know it's coming but the program guide as it is, is very difficult to navigiate. I probably have over 40 channels on HDHOMEPRIME, drop down to the channel menu resets to the begining half way thru cycling to movie channels towards to end of the list and navigation never starts on the channel we're on, only starts on the first channel. I can start another thread just waiting for new release supporting a new guide. maybe these are addressed.

  • edarcaedarca Posts: 1Members, Plex Pass Plex Pass

    I am experiencing weak signal issue as well, running server from a tower with enough resources. Issue when watching live content from Roku, Firestick and Shield TV. I tried changing quality from the client application but no luck. Im using a Win Dual tuner and in free trial of Plex pass. This is very frustrating since I can watch the same channel without problems outside of Plex. Any ETA when this will be solved? Workarounds or recommended settings? Thank you

  • savantalisavantali Posts: 74Members, Plex Pass Plex Pass

    Just want to add to the list. I am also experiencing the same issue.

  • gavdowdgavdowd Posts: 1Members, Plex Pass Plex Pass

    I too am having this issue - I am running PMS on a Ubuntu 17.10 Server with a core i3 4350 and 8gb of ram connecting to HDHomeRun viewing Freeview.

    I use the latest version of the Fire TV as a client and keep getting the weak signal issue. I also have problems with it pausing after about 30seconds to a minute of viewing - it seems like it's buffering or something and then it will carry on playing live tv ok.

    I've just updated to the latest PMS build 1.10.1.4602 and haven't had chance to test it with this build which I will do tonight and update.

    As with others when I stream live tv using the HDHomeRun app it plays fine it's just through plex I'm having a problem.

13»
Sign In or Register to comment.