If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

How force 'Direct Play' on homevideo content?

MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

OK, so since the Direct Play setting has been removed (somehow) from the Settings section in Plex on the Shield, I can no longer play my homevideo content in 4k (made in iMovie).

Plex now tries to transcode the content, but the transcoder seems to crash or samething cause after pressing play the spinner will load forever and eventually say the content can't be played. Also trying to let Plex 'Create optimized version' won't work: the conversion will get stuck at 1%.

I used to work around this by enabling the Direct Play option in Settings, but that is GONE (sigh...).

I have read somewhere that creating a custom profile xml file for the Shield would help, and enabling/forcing the directplay option in there, but if I am correct running PMS on a Shield won't let us anywhere near those files when the Shield is not rooted.

In short... I am stuck with many, many homevideos in 4k, which ONLY playback fine in a webbrowser with Plex, but they won't play on iOS, chromecast or the Shield player itself. Any fix?

«1

Answers

  • aZOMBIEonCRACKaZOMBIEonCRACK Posts: 33Members, Plex Pass Plex Pass

    What formats is the media in the container, and what container is it?

    If you have MediaInfo post what format the media is to see why it's not playing directly, or maybe try muxing the video in a mkv container to see if it'll play?

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass
    edited September 26

    @aZOMBIEonCRACK said:
    What formats is the media in the container, and what container is it?

    If you have MediaInfo post what format the media is to see why it's not playing directly, or maybe try muxing the video in a mkv container to see if it'll play?

    Thanks for the reply.

    Hope this helps:

    Algemeen
    Formaat : MPEG-4
    Formaatprofiel : QuickTime
    Codec-ID : qt 0000.00 (qt )
    Bestandsgrootte : 444 MiB
    Duur : 2mn 32s
    Totale bitrate : 24,5 Mbps
    Datum codering : UTC 2017-09-21 20:03:55
    Tagdatum : UTC 2017-09-21 20:06:49
    Gebruikte encoderbibliotheek : Apple QuickTime
    com.apple.quicktime.artwork : (Binary)
    mdta/com.apple.quicktime.is-montage : iMovie

    Video
    ID : 1
    Formaat : AVC
    Formaat/Info : Advanced Video Codec
    Formaatprofiel : High@L5.1
    Formaatinstellingen : CABAC / 1 Ref Frames
    Formaatinstellingen, CABAC : Ja
    Formaatinstellingen, ReFrames : 1 frame
    Format_Settings_GOP : M=1, N=15
    Codec-ID : avc1
    Codec-ID/Info : Advanced Video Coding
    Duur : 2mn 32s
    Bitrate : 24,3 Mbps
    Breedte : 3 840 pixels
    Hoogte : 2 160 pixels
    Beeldverhouding : 16:9
    Frameratemodus : Constant
    Framerate : 30,000 fps
    ColorSpace : YUV
    ChromaSubsampling/String : 4:2:0
    BitDepth/String : 8 bits
    Scansoort : Progressief
    Bits/(Pixel*Frame) : 0.098
    Stroomgrootte : 442 MiB (99%)
    Titel : Core Media Video
    Datum codering : UTC 2017-09-21 20:03:55
    Tagdatum : UTC 2017-09-21 20:06:49
    colour_range : Limited
    colour_primaries : BT.709
    transfer_characteristics : BT.709
    matrix_coefficients : BT.709

    Audio
    ID : 2
    Formaat : AAC
    Formaat/Info : Advanced Audio Codec
    Formaatprofiel : LC
    Codec-ID : mp4a-40-2
    Duur : 2mn 32s
    Source_Duration/String : 2mn 32s
    Bitrate-modus : Constant
    Bitrate : 128 Kbps
    Kanaal(en) : 2 kanalen
    Kanaalposities : Front: L R
    Samplerate : 44,1 KHz
    Framerate : 43,066 fps (1024 SPF)
    Stroomgrootte : 2,32 MiB (1%)
    Source_StreamSize/String : 2,32 MiB (1%)
    Titel : Core Media Audio
    Datum codering : UTC 2017-09-21 20:03:55
    Tagdatum : UTC 2017-09-21 20:06:49

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

    ...Anyone? :)

  • nokdimnokdim Posts: 659Members, Plex Pass, Plex Ninja, TunerTester Plex Ninja
    edited September 27

    Here is the supported 4k info.

    Your codec is showing as AVC1 not H265 AVC1 is a form of h264

    Besides that your file looks right.

    Is it possible for you to cut a sample video file and convert to H265 and see if it works that way?

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

    @nokdim said:
    Here is the supported 4k info.

    Your codec is showing as AVC1 not H265 AVC1 is a form of h264

    Besides that your file looks right.

    Is it possible for you to cut a sample video file and convert to H265 and see if it works that way?

    Thanks for the reply.

    I have a 3 second clip, straight from iPhone 7, which does NOT play and seems to crash the transcoder:

    Algemeen
    Volledige naam : /Users/michelkoenen/Desktop/original_from_iphone7.MOV
    Formaat : MPEG-4
    Formaatprofiel : QuickTime
    Codec-ID : qt 0000.00 (qt )
    Bestandsgrootte : 17,5 MiB
    Duur : 2s 848ms
    Totale bitratemodus : Variabel
    Totale bitrate : 51,6 Mbps
    Datum codering : UTC 2017-09-27 18:43:33
    Tagdatum : UTC 2017-09-27 18:43:33
    Gebruikte encoderbibliotheek : Apple QuickTime
    com.apple.quicktime.location.ISO6709 : +51.9626+004.6023-009.628/
    com.apple.quicktime.make : Apple
    com.apple.quicktime.model : iPhone 7
    com.apple.quicktime.software : 10.3.3
    com.apple.quicktime.creationdate : 2017-09-19T17:45:57+0200

    Video
    ID : 1
    Formaat : AVC
    Formaat/Info : Advanced Video Codec
    Formaatprofiel : High@L5.1
    Formaatinstellingen : CABAC / 1 Ref Frames
    Formaatinstellingen, CABAC : Ja
    Formaatinstellingen, ReFrames : 1 frame
    Codec-ID : avc1
    Codec-ID/Info : Advanced Video Coding
    Duur : 2s 848ms
    Source_Duration/String : 3s 833ms
    Source_Duration_FirstFrame : 33ms
    Bitrate : 38,3 Mbps
    Breedte : 3 840 pixels
    Hoogte : 2 160 pixels
    Beeldverhouding : 16:9
    Frameratemodus : Variabel
    Framerate : 26,087 fps
    Minimale framrate : 15,000 fps
    Maximale framrate : 30,000 fps
    ColorSpace : YUV
    ChromaSubsampling/String : 4:2:0
    BitDepth/String : 8 bits
    Scansoort : Progressief
    Bits/(Pixel*Frame) : 0.177
    Stroomgrootte : 12,2 MiB (70%)
    Source_StreamSize/String : 17,5 MiB (100%)
    Titel : Core Media Video
    Datum codering : UTC 2017-09-27 18:43:33
    Tagdatum : UTC 2017-09-27 18:43:33
    colour_range : Limited
    colour_primaries : BT.709
    transfer_characteristics : BT.709
    matrix_coefficients : BT.709

    Audio
    ID : 2
    Formaat : AAC
    Formaat/Info : Advanced Audio Codec
    Formaatprofiel : LC
    Codec-ID : mp4a-40-2
    Duur : 2s 848ms
    Source_Duration/String : 2s 926ms
    Bitrate-modus : Variabel
    Bitrate : 82,7 Kbps
    Kanaal(en) : 1 kanaal
    Kanaalposities : Front: C
    Samplerate : 44,1 KHz
    Framerate : 43,066 fps (1024 SPF)
    Stroomgrootte : 28,8 KiB (0%)
    Source_StreamSize/String : 29,5 KiB (0%)
    Titel : Core Media Audio
    Datum codering : UTC 2017-09-27 18:43:33
    Tagdatum : UTC 2017-09-27 18:43:33

    Ander #1
    Type : meta
    Duur : 2s 848ms

    Ander #2
    Type : meta
    Duur : 2s 848ms

    I converted this .mov to an .mkv with h.264 with Handbrake, and that DOES play:

    Algemeen
    Volledige naam : /Users/michelkoenen/Desktop/original_from_iphone7.MOV
    Formaat : MPEG-4
    Formaatprofiel : QuickTime
    Codec-ID : qt 0000.00 (qt )
    Bestandsgrootte : 17,5 MiB
    Duur : 2s 848ms
    Totale bitratemodus : Variabel
    Totale bitrate : 51,6 Mbps
    Datum codering : UTC 2017-09-27 18:43:33
    Tagdatum : UTC 2017-09-27 18:43:33
    Gebruikte encoderbibliotheek : Apple QuickTime
    com.apple.quicktime.location.ISO6709 : +51.9626+004.6023-009.628/
    com.apple.quicktime.make : Apple
    com.apple.quicktime.model : iPhone 7
    com.apple.quicktime.software : 10.3.3
    com.apple.quicktime.creationdate : 2017-09-19T17:45:57+0200

    Video
    ID : 1
    Formaat : AVC
    Formaat/Info : Advanced Video Codec
    Formaatprofiel : High@L5.1
    Formaatinstellingen : CABAC / 1 Ref Frames
    Formaatinstellingen, CABAC : Ja
    Formaatinstellingen, ReFrames : 1 frame
    Codec-ID : avc1
    Codec-ID/Info : Advanced Video Coding
    Duur : 2s 848ms
    Source_Duration/String : 3s 833ms
    Source_Duration_FirstFrame : 33ms
    Bitrate : 38,3 Mbps
    Breedte : 3 840 pixels
    Hoogte : 2 160 pixels
    Beeldverhouding : 16:9
    Frameratemodus : Variabel
    Framerate : 26,087 fps
    Minimale framrate : 15,000 fps
    Maximale framrate : 30,000 fps
    ColorSpace : YUV
    ChromaSubsampling/String : 4:2:0
    BitDepth/String : 8 bits
    Scansoort : Progressief
    Bits/(Pixel*Frame) : 0.177
    Stroomgrootte : 12,2 MiB (70%)
    Source_StreamSize/String : 17,5 MiB (100%)
    Titel : Core Media Video
    Datum codering : UTC 2017-09-27 18:43:33
    Tagdatum : UTC 2017-09-27 18:43:33
    colour_range : Limited
    colour_primaries : BT.709
    transfer_characteristics : BT.709
    matrix_coefficients : BT.709

    Audio
    ID : 2
    Formaat : AAC
    Formaat/Info : Advanced Audio Codec
    Formaatprofiel : LC
    Codec-ID : mp4a-40-2
    Duur : 2s 848ms
    Source_Duration/String : 2s 926ms
    Bitrate-modus : Variabel
    Bitrate : 82,7 Kbps
    Kanaal(en) : 1 kanaal
    Kanaalposities : Front: C
    Samplerate : 44,1 KHz
    Framerate : 43,066 fps (1024 SPF)
    Stroomgrootte : 28,8 KiB (0%)
    Source_StreamSize/String : 29,5 KiB (0%)
    Titel : Core Media Audio
    Datum codering : UTC 2017-09-27 18:43:33
    Tagdatum : UTC 2017-09-27 18:43:33

    Ander #1
    Type : meta
    Duur : 2s 848ms

    Ander #2
    Type : meta
    Duur : 2s 848ms

    I used to be able to play the original files (those directly from iPhone 7, but also made with iMovie) by enabling the direct play option I believe in Settings. That option is now gone. I think Plex Player on Shield is telling PMS on Shield that it needs transcoding - but that should not be the case right? Kodi and other players play these files just fine.

    Can I test or do something more to fix this? :)

  • aZOMBIEonCRACKaZOMBIEonCRACK Posts: 33Members, Plex Pass Plex Pass

    Have you tried muxing your content to a MKV file?
    Yes, you are on something about what PMS see's what it thinks Shield is and NOT what it actually is capable of. I have mentioned this on a question I posted without any replies...other than myself. :(

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass
    edited September 28

    @aZOMBIEonCRACK said:
    Have you tried muxing your content to a MKV file?

    I haven't "remuxed" before, so not quite sure how that is done, can you explain a bit how to remux something? Thanks.

    /edit:
    I found this article, will give it a try later today:
    https://support.plex.tv/hc/en-us/articles/201097958-Remuxing-Files-to-MKV

    @aZOMBIEonCRACK said:
    Yes, you are on something about what PMS see's what it thinks Shield is and NOT what it actually is capable of. I have mentioned this on a question I posted without any replies...other than myself. :(

    Let's hope this is something they can fix.

    Personally, I think it is fixable by tweaking the 'profile' for Plex Player on Shield/Android TV to let PMS know it doesn't have to transcode. But that's just a guess.

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

    I tried remuxing the .mov file, but that also did not play. This is the mediainfo output for the remuxed file:

    Algemeen
    UniqueID/String : 170042981928366813874126534083255308719 (0x7FED164A6869E04DA7EC4441F7F191AF)
    Volledige naam : /Users/michelkoenen/Desktop/remux.mkv
    Formaat : Matroska
    Formaatversie : Version 4 / Version 2
    Bestandsgrootte : 17,5 MiB
    Duur : 3s 873ms
    Totale bitrate : 37,9 Mbps
    Datum codering : UTC 2017-09-28 07:58:34
    Gebruikt programma : mkvmerge v15.0.0 ('Duel with the Devil') 64-bit
    Gebruikte encoderbibliotheek : libebml v1.3.5 + libmatroska v1.4.5

    Video
    ID : 1
    Formaat : AVC
    Formaat/Info : Advanced Video Codec
    Formaatprofiel : High@L5.1
    Formaatinstellingen : CABAC / 1 Ref Frames
    Formaatinstellingen, CABAC : Ja
    Formaatinstellingen, ReFrames : 1 frame
    Codec-ID : V_MPEG4/ISO/AVC
    Duur : 3s 838ms
    Bitrate : 38,2 Mbps
    Breedte : 3 840 pixels
    Hoogte : 2 160 pixels
    Beeldverhouding : 16:9
    Frameratemodus : Variabel
    Framerate : 26,055 fps
    ColorSpace : YUV
    ChromaSubsampling/String : 4:2:0
    BitDepth/String : 8 bits
    Scansoort : Progressief
    Bits/(Pixel*Frame) : 0.177
    Stroomgrootte : 17,5 MiB (100%)
    Default : Ja
    Forced : Nee
    colour_range : Limited
    colour_primaries : BT.709
    transfer_characteristics : BT.709
    matrix_coefficients : BT.709

    Audio
    ID : 2
    Formaat : AAC
    Formaat/Info : Advanced Audio Codec
    Formaatprofiel : LC
    Codec-ID : A_AAC-2
    Duur : 2s 926ms
    Bitrate : 82,5 Kbps
    Kanaal(en) : 1 kanaal
    Kanaalposities : Front: C
    Samplerate : 44,1 KHz
    Framerate : 43,066 fps (1024 SPF)
    Video vertraging : 947ms
    Stroomgrootte : 29,5 KiB (0%)
    Default : Ja
    Forced : Nee

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

    Some more findings from my testing...

    I tried two video clips from my iPhone, one works and one crashes Plex.

    This one WORKS:

    This one CRASHES:

    Tried this on two different Shields, both running latest PMS en Plex apps.

    Please, anyone from Plex know how to fix this? I just want the Direct Play option back, cause that used to be the fix.

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

    Just to be sure: these forums are the only support Plex offers right? Or can I submit support tickets somewhere?

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

    Update:

    Made a new homevideo with Final Cut Pro X, based on content shot with iPhone 7. I rendered this in 2 versions: 1080p and 4k.

    The result: the 1080p plays fine, the 4k version crashes. sigh

    The mediainfo specs:

    1080p (which plays OK):

    Algemeen
    Formaat                                  : MPEG-4
    Formaatprofiel                           : Base Media / Version 2
    Codec-ID                                 : mp42 (mp41/mp42/isom)
    Bestandsgrootte                          : 939 MiB
    Duur                                     : 6mn 27s
    Totale bitratemodus                      : Variabel
    Totale bitrate                           : 20,3 Mbps
    Datum codering                           : UTC 2017-09-30 14:36:06
    Tagdatum                                 : UTC 2017-09-30 14:54:16
    
    Video
    ID                                       : 2
    Formaat                                  : AVC
    Formaat/Info                             : Advanced Video Codec
    Formaatprofiel                           : High@L4
    Formaatinstellingen                      : CABAC / 2 Ref Frames
    Formaatinstellingen, CABAC               : Ja
    Formaatinstellingen, ReFrames            : 2 frames
    Format_Settings_GOP                      : M=1, N=30
    Codec-ID                                 : avc1
    Codec-ID/Info                            : Advanced Video Coding
    Duur                                     : 6mn 27s
    Bitrate-modus                            : Variabel
    Bitrate                                  : 20,1 Mbps
    Maximale bitrate                         : 768 Kbps
    Breedte                                  : 1 920 pixels
    Hoogte                                   : 1 080 pixels
    Beeldverhouding                          : 16:9
    Frameratemodus                           : Constant
    Framerate                                : 30,000 fps
    ColorSpace                               : YUV
    ChromaSubsampling/String                 : 4:2:0
    BitDepth/String                          : 8 bits
    Scansoort                                : Progressief
    Bits/(Pixel*Frame)                       : 0.323
    Stroomgrootte                            : 928 MiB (99%)
    Titel                                    : Core Media Video
    Datum codering                           : UTC 2017-09-30 14:36:06
    Tagdatum                                 : UTC 2017-09-30 14:54:16
    colour_range                             : Limited
    colour_primaries                         : BT.709
    transfer_characteristics                 : BT.709
    matrix_coefficients                      : BT.709
    
    Audio
    ID                                       : 1
    Formaat                                  : AAC
    Formaat/Info                             : Advanced Audio Codec
    Formaatprofiel                           : LC
    Codec-ID                                 : mp4a-40-2
    Duur                                     : 6mn 27s
    Source_Duration/String                   : 6mn 27s
    Bitrate-modus                            : Constant
    Bitrate                                  : 223 Kbps
    Nominale bitrate                         : 256 Kbps
    Kanaal(en)                               : 2 kanalen
    Kanaalposities                           : Front: L R
    Samplerate                               : 48,0 KHz
    Framerate                                : 46,875 fps (1024 SPF)
    Stroomgrootte                            : 10,3 MiB (1%)
    Source_StreamSize/String                 : 10,3 MiB (1%)
    Titel                                    : Core Media Audio
    Taal                                     : Nederlands
    Datum codering                           : UTC 2017-09-30 14:36:06
    Tagdatum                                 : UTC 2017-09-30 14:54:16
    

    And the 4k version which crashes immediately:

    Algemeen
    Formaat                                  : MPEG-4
    Formaatprofiel                           : QuickTime
    Codec-ID                                 : qt   0000.00 (qt  )
    Bestandsgrootte                          : 2,81 GiB
    Duur                                     : 6mn 27s
    Totale bitratemodus                      : Variabel
    Totale bitrate                           : 62,2 Mbps
    Datum codering                           : UTC 2017-09-30 14:23:28
    Tagdatum                                 : UTC 2017-09-30 14:33:39
    Gebruikte encoderbibliotheek             : Apple QuickTime
    
    Video
    ID                                       : 1
    Formaat                                  : AVC
    Formaat/Info                             : Advanced Video Codec
    Formaatprofiel                           : High@L5.1
    Formaatinstellingen                      : CABAC / 2 Ref Frames
    Formaatinstellingen, CABAC               : Ja
    Formaatinstellingen, ReFrames            : 2 frames
    Format_Settings_GOP                      : M=2, N=15
    Codec-ID                                 : avc1
    Codec-ID/Info                            : Advanced Video Coding
    Duur                                     : 6mn 27s
    Bitrate-modus                            : Variabel
    Bitrate                                  : 62,0 Mbps
    Maximale bitrate                         : 768 Kbps
    Breedte                                  : 3 840 pixels
    Hoogte                                   : 2 160 pixels
    Beeldverhouding                          : 16:9
    Frameratemodus                           : Constant
    Framerate                                : 30,000 fps
    ColorSpace                               : YUV
    ChromaSubsampling/String                 : 4:2:0
    BitDepth/String                          : 8 bits
    Scansoort                                : Progressief
    Bits/(Pixel*Frame)                       : 0.249
    Stroomgrootte                            : 2,79 GiB (100%)
    Titel                                    : Core Media Video
    Datum codering                           : UTC 2017-09-30 14:23:29
    Tagdatum                                 : UTC 2017-09-30 14:33:39
    colour_range                             : Limited
    colour_primaries                         : BT.709
    transfer_characteristics                 : BT.709
    matrix_coefficients                      : BT.709
    
    Audio
    ID                                       : 2
    Formaat                                  : AAC
    Formaat/Info                             : Advanced Audio Codec
    Formaatprofiel                           : LC
    Codec-ID                                 : mp4a-40-2
    Duur                                     : 6mn 27s
    Source_Duration/String                   : 6mn 27s
    Bitrate-modus                            : Constant
    Bitrate                                  : 90,6 Kbps
    Nominale bitrate                         : 128 Kbps
    Kanaal(en)                               : 2 kanalen
    Kanaalposities                           : Front: L R
    Samplerate                               : 48,0 KHz
    Framerate                                : 46,875 fps (1024 SPF)
    Stroomgrootte                            : 4,19 MiB (0%)
    Source_StreamSize/String                 : 4,19 MiB (0%)
    Titel                                    : Core Media Audio
    Datum codering                           : UTC 2017-09-30 14:23:29
    Tagdatum                                 : UTC 2017-09-30 14:33:39
    
    Ander
    ID                                       : 3
    Type                                     : Time code
    Formaat                                  : QuickTime TC
    Duur                                     : 6mn 27s
    TimeCode_FirstFrame                      : 00:00:00:00
    TimeCode_Striped/String                  : Ja
    Titel                                    : Core Media Time Code
    Datum codering                           : UTC 2017-09-30 14:23:29
    Tagdatum                                 : UTC 2017-09-30 14:33:39
    
  • aZOMBIEonCRACKaZOMBIEonCRACK Posts: 33Members, Plex Pass Plex Pass
    edited October 1

    Could this be because of the framerate for video?

    EDIT: I just duplicated this and looked at the logs and what Plex is doing is trying to transcode instead of direct play and Shield will time out because of the long buffering. After trying to play the file for some time an error message appears and says " Playback has stopped because the connection to the Plex Media Server has been lost. Please ensure the server is available and retry."
    I have my media connected to my Shield via NAS

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

    @aZOMBIEonCRACK said:
    Could this be because of the framerate for video?

    EDIT: I just duplicated this and looked at the logs and what Plex is doing is trying to transcode instead of direct play and Shield will time out because of the long buffering. After trying to play the file for some time an error message appears and says " Playback has stopped because the connection to the Plex Media Server has been lost. Please ensure the server is available and retry."
    I have my media connected to my Shield via NAS

    Exact same behavior here.

    And: I tried to let Plex create an 'Optimized' version for the 4K version: it will start but crash at 0% or 1%. PMS crashes most of the time entirely.

    Surely we can get a confirmation or response from Plex staff right?

  • aZOMBIEonCRACKaZOMBIEonCRACK Posts: 33Members, Plex Pass Plex Pass

    @MelMicNL said:
    Surely we can get a confirmation or response from Plex staff right?

    I wouldn't hold my breath...
    What I'm going to do now is mix different codecs together to see what will work and different containers.

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

    @aZOMBIEonCRACK said:

    @MelMicNL said:
    Surely we can get a confirmation or response from Plex staff right?

    I wouldn't hold my breath...
    What I'm going to do now is mix different codecs together to see what will work and different containers.

    I’m going to try to find out which mods are active in the Shield section and get their attention. This problem is 100% clear and not a user issue.

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

    Tried to find the relevant Plex people for the Shield, but gave up. I have no idea who to contact about this issue. Everything points to these forums for support. But it's awful quiet here.

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

    Maybe @MovieFan.Plex or @sixones or @sa2000 can help out?

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

    sigh... no response from Plex at all?

  • MelMicNLMelMicNL Posts: 165Members, Plex Pass Plex Pass

    Guess not...

    @aZOMBIEonCRACK Did you find anything new? :) Guess Plex isn't interested...

  • MovieFan.PlexMovieFan.Plex Posts: 15,865Members, Plex Pass, Plex Ninja Plex Employee

    Just saw this post. First off, you might be in the wrong section of the forum. This is for using the Shield as a server. Are you also using the Shield as your PMS? If not, let me know and I'll move this to the Shield as a client section.

    Can you provide me those videos that work and don't work so we can test them?

«1
Sign In or Register to comment.