If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

SOLVED - OpenPHT wont go and stay fullscreen on second monitor - Win10 + Nvidia

YericusYericus Posts: 20Members, Plex Pass Plex Pass

Hi,


IN SUMMARY if you have troubles setting OpenPHT in fullscreen on a second monitor on an nvidia card :

  • Disable NVIDIA overlay in Geforce Experience App

- Remember to set Use Fullscreen Window in the advanced Open PHT settings for Open PHT to stay visiable when switching apps

I have been a long time plex user and installed OpenPHT on my windows 10 laptop while traveling for hooking it up with a TV.

I encountered a problem with OpenPHt which stubbronly WOULD NOT go fullscreen on the 2nd monitor even though I configured it all in the settings of OpenPHT.

After a bit of messing around I noticed that going fullscreen (kinda - the app would switch back to desktop if I clicked anywhere) would launch the Nvidia Overlay.

So I had the bright idea (pat on the back) to disable the Nvidia Overlay in Geforce Experience app and ta daaaa.
Open PHT finally properly got fullscreen on the 2nd monitor.

After that, anytime I clicked on a different app OpenPHT windows would just disappear, which was solved
by setting "Use Fullscreen window" just under resolution in the advanced settings of OpenPHT.

As I found nowhere online a solution for these troubles, let this be archived here somehow.

Sign In or Register to comment.