If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Unable to seek transcoded streams in Plex Media Player

TobithTobith Posts: 13Members, Plex Pass Plex Pass

Hello, I am a relatively new Plex user, and so far I am really liking the software.

I have run into an issue when using the Plex Media Player on Windows, and I want to know if I'm just doing something wrong, if this is a new issue, or if it's just a long-term problem with the software that I can't do anything about. The issue is that I am unable to seek when doing any kind of transcoding. If I am playing media without transcoding (Original quality) then it works fine. But when transcoding, all of the seek options (e.g. jump forward or backward, or using the location bar) don't work. This issue happens on two systems, one running Windows 7 and one running Windows 10, so I don't think it's a system issue.

The logs show this when I try to seek:
2017-10-03 07:17:09 [ DEBUG ] PlayerComponent.cpp @ 526 - cplayer: Run command: seek, flags=0, args=[3790.000000, absolute+exact, unused]
2017-10-03 07:17:09 [ ERROR ] PlayerComponent.cpp @ 532 - cplayer: Cannot seek in this file.
2017-10-03 07:17:09 [ ERROR ] PlayerComponent.cpp @ 532 - cplayer: You can forcibly enable it with '--force-seekable=yes'.

Other apps don't seem to have this problem (I have tried Roku and the Windows 10 store Plex app, and it worked fine). Is this just normal with the Plex Media Player?

Thanks for any guidance!

Tagged:

Best Answer

Answers

  • Nep_BlancNep_Blanc Posts: 3Members Plex Pass
    edited October 2017

    I've encoutered this too I think this has to do with the desktop client, I have multiple users having problems with this.
    Using the Android client and the Chromecast option on the android phone there are no issues at all seeking the video file transcoded or not.

  • TobithTobith Posts: 13Members, Plex Pass Plex Pass

    It may be this issue: https://github.com/plexinc/plex-media-player/issues/616
    That's talking about the Mac version, but if I understand correctly they come from the same source code.

  • Nep_BlancNep_Blanc Posts: 3Members Plex Pass

    To add on this I am on the latest Plex pass version though my fiends on the older version do have the same problem.

  • Heath LarsenHeath Larsen Posts: 1Members, Plex Pass Plex Pass

    Same situation here, only on transcoded streams in PMP.

  • TobithTobith Posts: 13Members, Plex Pass Plex Pass

    It looks like the folks over on github are looking to get a fix out soon. https://github.com/plexinc/plex-media-player/issues/616#issuecomment-335587862

  • TobithTobith Posts: 13Members, Plex Pass Plex Pass
    Accepted Answer

    Just an update: A Plex Media Player update was pushed to me yesterday, and the seeking issue fix was in the release notes, and I can confirm that it appears to be fixed!

    Release notes here: https://forums.plex.tv/discussion/comment/1548230/#Comment_1548230

  • TobithTobith Posts: 13Members, Plex Pass Plex Pass

    I have since found that only the non-Plex Pass version of the PMP has been updated. The Plex Pass version hasn't been updated since September 25, so it still has this issue. I'm not sure what the differences between the Plex Pass PMP vs non-Plex Pass PMP are, since it seems to me that most of the Plex Pass features are on the server side.

Sign In or Register to comment.