If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Ubuntu Mate can't add Media from external HDD

GhostSierra117GhostSierra117 Posts: 47Members, Plex Pass Plex Pass

Hello,

I already tried:
1. sudo nano /etc/default/plexmediaserver --> PLEX_MEDIA_SERVER_USER = USERNAME
2. "sudo chown -R USER:plex MEDIAFOLDER" in combination with "sudo chmod -R 770 MEDIAFOLDER"
Before I tried the second option i completely wiped my Computer (I'll purely use it for Plex).

I have no Idea why but it's simply not working. When I want to add my Mediafolder it's not opening the external HDD. I can see it but when I click on it nothing happens. When I want to change the Mountpoint to the home dir my OS is only starting in TTYL and i need to delete the line in /etc/fstab which i created for the Mountpoint.

Any help here maybe? I'm out of ideas.

Best Answer

  • GhostSierra117GhostSierra117 Posts: 47Members, Plex Pass Plex Pass
    Accepted Answer

    @ChuckPA said:
    I've looked again at your /etc/fstab. Is your other disk on /dev/sda1 or /dev/sdb1 ???

    I've found the issue.
    /mnt/ was owned by root
    /mnt/Toshiba/ was not.

    I have no Idea how that happend but I rearranged the Permissions and Ownership of both folders and now everything is working fine.

    Thank you for your help though!

Answers

Sign In or Register to comment.