Our forum migration to Discourse will be going on starting late today June 19 to 21. During the migration, the forums will be read-only, except for a single temporary forum (which will not be getting transferred). Read our announcement post here for more information https://forums.plex.tv/discussion/319354/well-be-moving-the-forums-to-discourse-heres-the-scoop/
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

"Connection lost" when shuffling a TV series

radiocolinradiocolin Posts: 105Members, Plex Pass Plex Pass
edited October 2017 in NVIDIA SHIELD

When I have episodes of one particular TV show on shuffle, every 2nd or 3rd episode it will drop and say the connection to the PMS has been lost. Duplicated the issue with verbose logging on. Running latest public player on latest Shield, running latest PlexPass on Mac OS for server.

Answers

  • radiocolinradiocolin Posts: 105Members, Plex Pass Plex Pass

    Tried a few things last night... upgraded server, allowed insecure connections, optimized library. Still no dice.

  • radiocolinradiocolin Posts: 105Members, Plex Pass Plex Pass

    Any ideas, anyone?

Sign In or Register to comment.