If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Data based corruption . I seem to have gotten my sfoa stuck in my ear or something

nmax696nmax696 Posts: 4Members ✭✭

I've been running media server # 1.1.4,2757-24ffd6q for quite sometimes now. I know, it's an old but it's given me no real issues until now. Ocscaenally it would make it very clear that it was unhappy about something and would refuse to continue playing a movie. I love like this for a bit and it suddenly got far worse. It would refuse to start shows, claiming it couldn't read the source. The source was invariably there and complete. SO, I scrapped the Libraries and. Moved the USB drive to a direct machine input as opposed to plugging it into a bub.

Feeling confident, I re-imported the data. For some reason, this puzzled the machine trying to troubleshoot the "Homegroup" For some reason Plex was getting really uncooperative about homegroups and the Lib stopped appearing at all. Implying that I had only imagined the last 12 hours. I occasionally get minor luck and it will play for a bit and fail miserably. Any pointer as to what's has to happen to get this aspect of life back under control? Thank you much. Ah, it's running win7 64, I tried the updated version of plex but it made my system weep unbearably. Thanks again for any help you're able to Give.

Sign In or Register to comment.