If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex for Vizio

I have a VIZIO tv model P502ui-B1E. Plex used to work but now just loops over and over from the PLEX startup graphic to network disconnected....its showing as version 1.0.1. I have contacted VIZIO but they were unable to resolve the issue. What, if anything can I do to get this to work again. BTW the newtowk disconnected issue...it's not disconnected so Im not sure why it does that...anyway....the app works on my ROKU and playstation 4. It also works fine on my girlfriends VIZIO smart tv whis is just a little newer then mine.

Answers

  • grhinergrhiner Posts: 159Members, Plex Pass Plex Pass

    I had a similar problem with the network disconnecting. Vizio's wifi antennae/connectivity is very poor. Some solve this by hard wiring to the home network. I bought a wireless range extender/booster and solved @ 80-90% of the network issues, but I finally went with a chrome cast ultra and have had no issues whatsoever.

  • kinoCharlinokinoCharlino Posts: 1,426Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    It's possible the app data is corrupt. Try this:

    1. Uninstall the Plex app
    2. Turn off/shut down your device
    3. Unplug it for ~5 minutes to allow the cache to clear and charge to dissipate
    4. Boot up the device
    5. Install the Plex app fresh

    In some extreme cases, even that may not be sufficient and a factory reset could be tried, which is often the only way to actually fully clear all cached app data, unfortunately.

    Search our Knowledge Base for more help

  • chad7butlerchad7butler Posts: 1Members, Plex Pass Plex Pass

    I've had the same problem. I don't often use the VIZIO app because I use the PS4 app. But I got on the VIZIO app today, after having problems on the PS4 app with video/subtitle quality. Noticing the PS4 app didn't have the option to set the "Burn Subtitles" to "Only image formats" like the Xbox One app now has (as of this morning Nov. 7th, 2017), I wanted to check all my options. After attempting to check the VIZIO app, I have tried all the above suggestions to see if I can get it to work. Even a factory reset. But I am still not able to connect. I get as far as the network disconnected error screen and it loops me back to sign in. I was wondering if there will be an update release to the Smart TVs(VIZIO) apps coming soon that will fix this. Not a huge concern of mine, since I have two other options to choose from, but I'm hoping to bring light to the issue to help out all the others having the same problems.

    Side note: Also fingers crossed for a PS4 app update to fix the "Burn Subtitles" to "Only image formats" feature like the Xbox One app just received.

Sign In or Register to comment.