Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

REQUEST: No update for 3.13.1 found on LG webOS 3.00.17

tomyuntomyun Members Posts: 53 ✭✭
edited October 2017 in Smart TVs (non-Android TV)

Seems like the latest version (3.13.1) of Plex client for LG smart TVs was released a few weeks ago, but I can't find one for my LG projector (PF1500W) running webOS 3.00.17.

Its Content Store is still stuck with an old version (3.8.0) which has a serious issue preventing me from using it. While I almost gave up on using Plex client for webOS, I'd like to give a last shot hoping this new version might have fixed some issues under the hood.

I guess the Plex dev might need to poke LG Content Store to make updates available to this particular device. That was how XPlay got released for this device when its developer (thankfully) didn't bother to let them know it's not shown up in the store.

Answers

  • pweibj67pweibj67 Members, Plex Pass Posts: 2 Plex Pass

    sorry to reply only .. is that i have the exact same issue .. unable to watch anything via the app. having to stream via tablet etc ..

  • SE56SE56 Members, Plex Pass Posts: 2,290 Plex Pass

    Have you tried TV reset

    TV:(1). LG 65UB950T UHD Smart TV WebOS 1.4, (2). Hisense 50K3300UW.Receiver Onkyo TX-NR646 Network Receiver, ARC configured. Server: iMac Late 2015, 32Gb Ram, 3.2GHz Intel i5 Skylake processors.Storage: 3 WD External USB3 HDD. Devices: 2 iPad Air 2 connected with AC Wifi Dual Band. Network: Gigabite Ethernet hardwired , 5 outlets with Cat 6 and 2 Ethernet switches, Full Duplex, AVB mode enabled Remotes: Onkyo ios app, Plex ios, LG Magic remote.Speakers: Bowers and Wilkins Floor Standing Fronts and Mordaunt-Short Genie, Centre, 200W Powered Sub & 4 Satellite Surrounds. Configured for 7.1 Channels.

  • tomyuntomyun Members Posts: 53 ✭✭

    @SE56 I've reset my device more than three times and also tried IN-STOP factory reset, but no luck.

  • devz3rodevz3ro Members, Plex Pass Posts: 22 Plex Pass

    I as well have a PS1500W projector and face this issue. I can't even connect to my PMS, I keep getting the error to reset plex and start over. Multiple reset to factory result in the same problem. Is there anyway to "sideload" the latest plex client in WebOS?

  • tomyuntomyun Members Posts: 53 ✭✭

    Just checked my PF1500W and still no luck to find any updates on Plex. It's stuck to 3.8.0.

    I don't know other ways to "sideload" this app, and to be honest, I don't feel like this issue is ever going to be taken care by Plex team either. I talked to LG reps and they acknowledged this problem and was willing to contact Plex, but that's already several months ago and nothing has changed. At the same time, I've posted questions/requests regarding this issue multiple times, but didn't get any single response from Plex team. Very disappointing indeed.

  • pldubepldube Members, Plex Pass Posts: 3 Plex Pass

    Same problem with my LG B7P

    Any news ?

  • markus101markus101 Members, Plex Employee, Plex Pass, Plex Ninja Posts: 214 Plex Employee

    The LG content store has version 2.1.0, that app has not been updated recently, but the web app updates every time the app launches.

Sign In or Register to comment.