If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Disable opensubtitle for specific library's (Hardcoded subs), to avoid sub on sub when playing?

Hi all

I recently added the Opensubtitle function on Plex, and it worked fine on the movies where i didn't have any subtitles..
however, i have a "few" movies where the text is burnt in the movie, which causes the opensubtitles subs to be added over the burnt in text.. it looks...messy

now i have the "burnt in text movies" in a specific library..
is there anyway to tell Plex to NOT use the opensub function on just that directory?

is it possible to "add" another agent (Plex movie nr 2) ,where opensub is disabled, so i can assign that one to the libraries where i don't want to use opensub?

Best Answer

  • nemesiss77nemesiss77 Posts: 13Members ✭✭
    Accepted Answer

    strange, i just saw that this post is in Samsung, I posted it in Windows...

    i do use Samsung's to view movies from Plex, but that works perfectly.
    this question i have is a Windows server issue..

    .. I'm sure i posted in Windows.. strange...
    now i understand why it felt like we where discussing different things, We Were!

    Sorry, I've to post the question again.. in Windows..
    sorry again.

Answers

  • OrcaOrca Plex for Samsung Developer Posts: 7,382Members, Plex Pass, Plex Ninja Plex Ninja

    If you encounter double subtitles, just press the green button and disabled the overlayed ones.
    This problem occurs when you start a movie of which the app thinks it's able to direct play it, but then encounteres a problem and falls-back to transcoding.

    Have you checked if your answer might be in the User Manual?
    My Samsung environment:

    2010 BD-C5500 Blu-Ray,
    2011 UE46D7000 LED-TV,

    2012 BD-ES6000 Blu-Ray,

    2014 UE55HU8500L UHD LED TV

    If you enjoy this free app, you can buy me a beer by making a Donation

  • nemesiss77nemesiss77 Posts: 13Members ✭✭

    @Orca said:
    If you encounter double subtitles, just press the green button and disabled the overlayed ones.
    This problem occurs when you start a movie of which the app thinks it's able to direct play it, but then encounteres a problem and falls-back to transcoding.

    .. but if the Movie has the text burnt in to it self, then will Plex automatically add the subtitles from opensub? or am i misunderstanding everything?

  • OrcaOrca Plex for Samsung Developer Posts: 7,382Members, Plex Pass, Plex Ninja Plex Ninja

    uh, maybe..
    There are two ways to show subtitles:

    • feed the subtitle to the server so it will burn it inside the movie (requires transcoding)
    • Show subtitles in an overlay (requires direct play + external srt, or ass/ssa subtitle file)

    Of course you could have a movie with hard-coded subs (the subs are always inside the movie)
    In that case you don't need subtitles at all, and can switch them off.

    Please check the manual on the possibilities with subtitles.

    Have you checked if your answer might be in the User Manual?
    My Samsung environment:

    2010 BD-C5500 Blu-Ray,
    2011 UE46D7000 LED-TV,

    2012 BD-ES6000 Blu-Ray,

    2014 UE55HU8500L UHD LED TV

    If you enjoy this free app, you can buy me a beer by making a Donation

  • nemesiss77nemesiss77 Posts: 13Members ✭✭
    Accepted Answer

    strange, i just saw that this post is in Samsung, I posted it in Windows...

    i do use Samsung's to view movies from Plex, but that works perfectly.
    this question i have is a Windows server issue..

    .. I'm sure i posted in Windows.. strange...
    now i understand why it felt like we where discussing different things, We Were!

    Sorry, I've to post the question again.. in Windows..
    sorry again.

Sign In or Register to comment.