If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Can't use Plex anymore on my Asustor

stephanberger44stephanberger44 Posts: 2Members

Everything was working fine. Then my wife installed the app "pop corn time" from the app central.
1 hour later I was watching an episode on Plex and in the middle of it, plex stopped.

I launched it again but the message "servers not found" was displayed.

Since then I wasn't able to watch any of my videos as the servers aren't found...

I've tried to re-initialize my NAS (factory reset), reinstalled plex média but it still doesn't work (servers not found).

Weirdly, I can access plex from another computer and see my files.. But not from my NAS where my files actually are..

Any idea how to resolve this?

Tagged:
Sign In or Register to comment.