If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PS4 Pro Buffering for 1080p Plex Content; Base PS4 is Fine

polarizemepolarizeme Posts: 4Members, Plex Pass Plex Pass
edited November 2017 in PlayStation

Hi all.

I have two PS4's in my house: a base model and a Pro.

The base PS4 is connected to the router via WiFi.
The PS4 Pro is connected to the same router via ethernet.

I can stream 1080p Plex content to my base PS4 just fine, but literally any quality of 1080p Plex streaming to the Pro stops to buffer every 5-10 seconds; it's unwatchable.

I can stream 1080p & 4k YouTube & Netflix stuff to my Pro without issue.

I did a test recently where I had my Pro and base PS4 stream the exact same quality 1080p file from my Plex server; base model was totally fine, but the Pro buffered every couple/few seconds.

I can rule out the Plex server because it's a beast, but also because the base PS4 has no trouble streaming from it.
I can rule out the Pro itself because it streams 1080p and 4k content just fine from other apps.
I can rule out the network connection because my base PS4 is only pulling ~30Mbps over WiFi and my Pro can use our full 150Mbps pipe via ethernet (I've done speed tests).

So yeah... that's my issue. Is anyone else seeing this? Is there anything else you can think of which can be tested? The only other thing I can think of is to maybe try connecting to the web player on my Pro and, if it even works, see how that goes. If the web player is fine, then I'll at least know it's the Plex app itself. In fact... I'm going to go test that and then update. ;]

Edit:
Okay, yeah, this seems specific to the Plex app on my Pro. I loaded a 1080p video through the web player on my Pro and I had absolutely no buffering. The playback itself wasn't quite as smooth (likely due to the generic browser) but there was absolutely no buffering. I let a video play for 15 minutes without issue. Loaded the same video (same playback and quality settings) through the native Plex app and it started buffering almost immediately. Oh, and before anyone asks, I've tried re-installing the app before. No difference.

Any help would be much appreciated.

Cheers,
- Tristan -

Comments

  • AdamSchofieldAdamSchofield Posts: 1Members, Plex Pass

    I seem to be having the same issue since upgrading Plex Media Server to version 1.9.6.4429. Streams fine over WiFi to a web browser on all of my devices, but constantly buffering everying 3 - 5 seconds. Worked fine until the update.

    Have you found a resolution to your issue?

  • polarizemepolarizeme Posts: 4Members, Plex Pass Plex Pass

    No resolution. I've tried to rule out absolutely everything I can and nothing seems to matter. It's specifically an issue on my Pro; doesn't matter if I'm wired or wireless, my Pro will not stream any quality of 1080p via Plex without buffering every few seconds. My base model PS4 is fine streaming over WiFi from the same Plex server. My Pro can stream up to 4k on anything else just fine.

    Is there actual Plex support? I haven't found anything other than forums, which is a bit **** when you're actually paying for Plex Pass.

  • gabusamgabusam Posts: 1Members, Plex Pass Plex Pass

    Same here. Before the update PS4 played without problems the very same files that now constantly buffers every 5 seconds of so...

  • polarizemepolarizeme Posts: 4Members, Plex Pass Plex Pass

    I really wish someone from Plex would chime in here. It's absolutely crazy to me that I have to output and watch Plex content at 720p on a 4k tv, but can output and watch the exact same content in 1080p on a 1080p tv just fine. Don't even get me started on the months-old audio issue on the PS4 Pro that has a multiple-page thread on these forums already...

  • max_plexibilitymax_plexibility Posts: 167Members ✭✭
    edited November 2017

    well, the "white line on right screen" hasn't even been fixed for PS4 and the bug was reported several times and is known since 2015. :(
    I wouldn't get my hopes up for the ps4 version since it does not even support h.265 (yes, sony might be the culprit here).
    I bought fire TV sticks for that reason.

  • grappergrapper Posts: 92Members, Plex Pass Plex Pass

    Same problem here from PS4 pro owner. Wifi that handles approx 50 mbit down,, but cannot even play 8 mbit transcodes now. Interesting you could test with old PS4 and determine its a problem with the pro. Plex is unusable for me now. :(

  • polarizemepolarizeme Posts: 4Members, Plex Pass Plex Pass

    Yeah, it's crazy frustrating. I ruled out the Plex server as well, just for **** and giggles. I moved my entire library and server to a Linux machine in my house and it's exactly the same:

    • Streaming 1080p Plex media to the base PS4 is fine
    • Streaming 1080p Plex media to the PS4 Pro buffers every few seconds
    • It's a different ethernet run to the router, so we can definitely rule the previous ethernet cable out

    It's ridiculous that I'm forced to watch Plex media in 720p on a 4k TV because of this. =/

Sign In or Register to comment.