If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PS4 Pro Buffering for 1080p Plex Content; Base PS4 is Fine

polarizemepolarizeme Posts: 2Members, Plex Pass Plex Pass
edited November 1 in PlayStation

Hi all.

I have two PS4's in my house: a base model and a Pro.

The base PS4 is connected to the router via WiFi.
The PS4 Pro is connected to the same router via ethernet.

I can stream 1080p Plex content to my base PS4 just fine, but literally any quality of 1080p Plex streaming to the Pro stops to buffer every 5-10 seconds; it's unwatchable.

I can stream 1080p & 4k YouTube & Netflix stuff to my Pro without issue.

I did a test recently where I had my Pro and base PS4 stream the exact same quality 1080p file from my Plex server; base model was totally fine, but the Pro buffered every couple/few seconds.

I can rule out the Plex server because it's a beast, but also because the base PS4 has no trouble streaming from it.
I can rule out the Pro itself because it streams 1080p and 4k content just fine from other apps.
I can rule out the network connection because my base PS4 is only pulling ~30Mbps over WiFi and my Pro can use our full 150Mbps pipe via ethernet (I've done speed tests).

So yeah... that's my issue. Is anyone else seeing this? Is there anything else you can think of which can be tested? The only other thing I can think of is to maybe try connecting to the web player on my Pro and, if it even works, see how that goes. If the web player is fine, then I'll at least know it's the Plex app itself. In fact... I'm going to go test that and then update. ;]

Edit:
Okay, yeah, this seems specific to the Plex app on my Pro. I loaded a 1080p video through the web player on my Pro and I had absolutely no buffering. The playback itself wasn't quite as smooth (likely due to the generic browser) but there was absolutely no buffering. I let a video play for 15 minutes without issue. Loaded the same video (same playback and quality settings) through the native Plex app and it started buffering almost immediately. Oh, and before anyone asks, I've tried re-installing the app before. No difference.

Any help would be much appreciated.

Cheers,
- Tristan -

Comments

  • AdamSchofieldAdamSchofield Posts: 1Members, Plex Pass

    I seem to be having the same issue since upgrading Plex Media Server to version 1.9.6.4429. Streams fine over WiFi to a web browser on all of my devices, but constantly buffering everying 3 - 5 seconds. Worked fine until the update.

    Have you found a resolution to your issue?

  • polarizemepolarizeme Posts: 2Members, Plex Pass Plex Pass

    No resolution. I've tried to rule out absolutely everything I can and nothing seems to matter. It's specifically an issue on my Pro; doesn't matter if I'm wired or wireless, my Pro will not stream any quality of 1080p via Plex without buffering every few seconds. My base model PS4 is fine streaming over WiFi from the same Plex server. My Pro can stream up to 4k on anything else just fine.

    Is there actual Plex support? I haven't found anything other than forums, which is a bit **** when you're actually paying for Plex Pass.

  • gabusamgabusam Posts: 1Members, Plex Pass Plex Pass

    Same here. Before the update PS4 played without problems the very same files that now constantly buffers every 5 seconds of so...

Sign In or Register to comment.