If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Thomson 49UC6406 not playing videos

addamkaaddamka Posts: 7Members, Plex Pass Plex Pass

Yesterday we bought a Thomson 49UC6406 UHD TV.
Its running Android TV 6.0.1
I installed the latest version from plex app (6.7.1.2498), successfully connected to my debian based PMS (1.9.6.4401).

When i try to play any video, i got a black screen only. With forward/backward i can see the actual frame.
After that the sound completely muted on the TV, and i must reboot it.

Long time ago i noticed some similar issue when playing movies on my phone (Xiaomi Redmi Pro), but after i setup the audio its worked.

Logs attached from PMS and from the TV.

Kodi + Plex addon working, so i can use my TV with plex, but i want to stay with the official app.

Tagged:

Answers

  • Corpo666Corpo666 Posts: 4Members ✭✭

    Hi,

    I've a 65UC6406, which uses the same firmware as yours (and a lot of other Thomson & TCL devices, like C7006/C7026 series) and I have a similar problem.

    As soon as I use direct play (no transcoding), there's no playback : player is stuck on a fixed frame. If I ask plek to transcode, it works. The only stuff that I have which works in direct play is SD with Mp3 audio ...

    Strange stuff is that the same files play fine with VLC

  • addamkaaddamka Posts: 7Members, Plex Pass Plex Pass

    @Corpo666 said:
    Hi,

    I've a 65UC6406, which uses the same firmware as yours (and a lot of other Thomson & TCL devices, like C7006/C7026 series) and I have a similar problem.

    As soon as I use direct play (no transcoding), there's no playback : player is stuck on a fixed frame. If I ask plek to transcode, it works. The only stuff that I have which works in direct play is SD with Mp3 audio ...

    Strange stuff is that the same files play fine with VLC

    On another topic i uploaded some ABD debugging log to the devs, maybe they can see some interesting info in it.

    I try to conntact Thomson (tcl) on their official site, but the contact form broken, so no message sent...
    Maybe i try tcl.eu next time.

    I see Android 7 feature promo in TCL-s twitter, so maybe we can get an update soon.

  • Corpo666Corpo666 Posts: 4Members ✭✭

    @addamka said:

    On another topic i uploaded some ABD debugging log to the devs, maybe they can see some interesting info in it.

    I try to conntact Thomson (tcl) on their official site, but the contact form broken, so no message sent...
    Maybe i try tcl.eu next time.

    I see Android 7 feature promo in TCL-s twitter, so maybe we can get an update soon.

    Thanks for the news. I don't know if it's a TCL or a Plex issue ... hope the android tv 7 update will solve that but I'm unsure, as it seems previous version of the plex app worked fine

    Did some tests meanwhile:

    • Kodi with plex plugin : direct play without troubles, even 4k works (tv is switching to hdr mode), but kodi keeps saying the tv resolution is 1080p so I'm unsure this is really displayed in 4k mode
    • Plex Android casting on the tv : direct play works fine, a bit of suttering, no 4k available
  • Corpo666Corpo666 Posts: 4Members ✭✭

    @addamka according to the french TCL facebook page, the android tv 7 update, originally scheduled for the end of october, is now due before the end of november.

Sign In or Register to comment.